Ergebnis 1 bis 3 von 3

Thema: Orginal Lan Adapter funkt nicht richtig...

  1. #1
    Der Tod Der Tod ist offline

    Orginal Lan Adapter funkt nicht richtig...

    Hallo,
    so ich hab seit n paar Tagen den Orginal Nintendo Lan adapter, allerdings funktioniert der nur teilweise....
    Also wenn ich den ansteck und dann den Verbindungstest mach dann gehen die ersten zwei in die Hose und beim dritten oder vierten klappts dann evtl.

    Bei Mario Strikers genau das selbe und M & S bei den Olympischen Spielen geht gar nich -.-'

    An was könnte das liegen?
    Also evtl weil ich nich dirket mitm Router verbunden bin?
    Aber bei d Ps2 funktionierst so auch...

    Mfg Der Tod


    P.S. Falls ich irgendwas am Pc umstellen muss (oder Router) bitte ne genaue Erklärung bin total der noob in sowas^^

  2. #2
    Spidercide Spidercide ist offline

    AW: Orginal Lan Adapter funkt nicht richtig...

    Staub im Getriebe ?
    Versuch die Anschlüsse der Wii und auch die Anschlüsse des Lan-Adapters durch leichtes pusten zu reinigen. Ich besitze diesen Adapter auch. Ich hatte einige Zeit lang das selbe Problem wie du. Dies ließ sich bei mir durch diesen einfachen Hausfrauentrick beheben.

  3. #3
    Der Tod Der Tod ist offline

    AW: Orginal Lan Adapter funkt nicht richtig...

    Also erstmal danke für die schnelle Antwort, allerdings geht die Onlinefunktion nur n Stückchen besser aba immerhin^^

+ Antworten

Ähnliche Themen

  1. Games: Xbox360 Tausche orginal Microsoft HDMI Kabel+5.1 Audio Adapter
    Von PascalBochum im Forum Werbung & Marktplatz
    Antworten: 1
    Letzter Beitrag: 04.02.2010, 00:00
  2. W-Lan Adapter funktioniert nicht richtig
    Von umut1928 im Forum Windows Vista Forum
    Antworten: 15
    Letzter Beitrag: 31.10.2009, 01:14
  3. Laufwerk funkt nicht
    Von Winstrol im Forum Computerforum
    Antworten: 2
    Letzter Beitrag: 25.12.2007, 17:06
  4. EIn spiel funkt nicht
    Von master_of_hardbass im Forum Xbox
    Antworten: 0
    Letzter Beitrag: 17.08.2007, 12:03
  5. Wii lan adapter funkt nicht!! bitte um hílfe ganz dringend!!
    Von Der der nix weis im Forum Nintendo Wii Forum
    Antworten: 11
    Letzter Beitrag: 13.05.2007, 18:36