Ergebnis 1 bis 14 von 14
  1. #1
    Chrissy360 Chrissy360 ist offline
    Avatar von Chrissy360

    Problemchen mit Hifi-Anlage

    Hi Leute,

    schon seit längerem habe/n ich/wir ein Problem mit unserer (älteren/alten) Anlage.
    Da ich's nun angehen will, wende ich mich jetzt mal an euch ...
    Die Komponenten des Systems stehen unten.

    Also, es geht darum, dass ich auf dem linken Lautsprecher meistens keinen Ton habe.
    Manchmal kommt nach einiger Zeit das Bändchen, der Sub bleibt immer (!) aus.
    Nach mehreren Stunden ausgiebigen Tests kommt seit gestern gar nichts mehr von links

    Woran könnte das liegen ?
    Wackelkontakt ? Gebrochene Lötstellen ? Größerer Defekt ?
    Kondensator in der Endstufe getrocknet ?

    Sollte ich das am besten gleich zur Reparatur bringen oder haben die Profis 'ne Idee ?

    SYSTEM :

    LS:
    Carveraudio AL-III
    Vorverstärker :
    Restek Vector
    Endstufe :
    audio creative Kassel ac358 + separates Netzgerät ac358 PS (Werdet ihr wahrsch. nicht kennen, ist 'n kleiner Betrieb die auf Wunsch fertigen)
    CD-Spieler :
    California Audio Labs Delta, sowie Sigma II Röhren-Wandler
    Plattenspieler :
    The Void Valdi Turntables
    DAT-Rekorder :
    Tascam DA-30

    Plus noch ein wenig extra Kram wie Netzstromfilter und Netzgeräte ...
    Aber jetzt sollte klar sein, warum mir das System doch recht wichtig ist

    Danke im Vorraus

  2. Anzeige

    Problemchen mit Hifi-Anlage

    Schau dir mal diesen Bereich an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    JokerofDarkness

    AW: Problemchen mit Hifi-Anlage

    Das ist so ja absolut ins Blaue geraten. Daher mal ein paar Sachen vorab durchgehen.

    Schon mal die Kanäle der Lautsprecher gewechselt und geschaut ob das Problem mitwandert? Sprich rechten und linken Kanal mal vertauscht? Andere Kabel benutzt etc.? Was ist bisher an Tests überhaupt gelaufen?

  4. #3
    Chrissy360 Chrissy360 ist offline
    Avatar von Chrissy360

    AW: Problemchen mit Hifi-Anlage

    Was ist bisher an Tests überhaupt gelaufen?
    Naja, ich hab erstmal die Geräte gecheckt und nachgeschaut, ob da einfach irgendetwas falsch eingestellt sein könnte, aber war alles richtig.
    Mit den ausgiebigen Tests ist im Prinzip fast nur ausgiebiges hören gemeint, da früher das linke Bändchen nach einer Zeit wieder ging, der Sub aber halt gar nicht.
    Sämtliche Anschlüsse sind aber überprüft.

    Viel einzustellen gibt da ja eh nicht, solche Sachen wie Balance, Treble, Bass etc. gibt's auch nicht.

    Schon mal die Kanäle der Lautsprecher gewechselt und geschaut ob das Problem mitwandert? Sprich rechten und linken Kanal mal vertauscht
    Das hab ich noch gar nicht bedacht Muss ich dann mal machen. Morgen werde ich mal alles abrücken und weitertesten.
    Die Lautsprecher werden übrigens mit 4 Kabeln angeschlossen (Bi-Wiring). Jeweils ein Paar für's Bändchen und eins für den Sub.
    Daher wundert es mich jetzt ein bisschen, dass das Bändchen nun auch den Dienst quittiert.
    Aber die AL-III's sind ja mittlerweile auch nicht mehr die neusten. Aber ob ich die jetzt extra aufschraube, weiß ich noch nicht, da das ein schwieriges Unterfangen bei den Dingern ist, da sie ja 2 Meter hoch sind und saumäßig teuer, ich will nix kaputt machen.
    Andere Kabel benutzt etc.?
    Ne, ich habe auch keine anderen mehr. Wobei die Kabel, die dadran sind, vom allerfeinsten sind (damals deutlich über 2000 DM inkl. WBT Steckern ) War ja nicht mein Geld

  5. #4
    iHook

    AW: Problemchen mit Hifi-Anlage

    Zitat Chrissy360 Beitrag anzeigen
    Die Lautsprecher werden übrigens mit 4 Kabeln angeschlossen (Bi-Wiring).
    Das kannst du dir sparen, bringt keine Vorteile, im Gegenteil

    Zitat Chrissy360 Beitrag anzeigen
    Wobei die Kabel, die dadran sind, vom allerfeinsten sind (damals deutlich über 2000 DM inkl. WBT Steckern ) War ja nicht mein Geld
    Das ist schade, denn dann tut wegschneiden natürlich weh! Entdrill sie mal auf beiden Seiten und schau ob sie korrodiert sind. Dann musst du ggf. ein paar cm abschneiden. Ansonsten eben durch Baumarktstrippen ersetzen, da kannst du dann auch zwei bis drei Nullen wegstreichen. Ein Kabel macht übrigens keinen Klang


    Ich würde wie Joker sagt der Reihe nach alles durchtesten, Quelle, Verstärker, Kabel und Lautsprecher.

    Grüße

  6. #5
    Chrissy360 Chrissy360 ist offline
    Avatar von Chrissy360

    AW: Problemchen mit Hifi-Anlage

    Das kannst du dir sparen, bringt keine Vorteile, im Gegenteil ... Ein Kabel macht übrigens keinen Klang
    Ja, kann schon sein. Das Ganze System wurde ja schon vor vielen vielen Jahren nach und nach zusammengestellt.
    Vielleicht war man damals noch anderer Überzeugung. Es ging glaube ich aber auch eher darum, einfach das Beste zu haben und eine möglichst klare und natürliche Darstellung von Instrumenten zu erzielen. Mein (Stief-)Vater hat damit ausschließlich Klassik gehört, für was anderes ist diese LS-Bauform auch nicht so gut zu gebrauchen, außer vielleicht noch Jazz u.Ä.

    Ich teste morgen mal durch. Wenn ich nix rauskriege, tippe ich mal auf einen Defekt, entweder am linken LS selbst oder an Endstufe oder dem Vorverstärker.

  7. #6
    Unregistriert

    AW: Problemchen mit Hifi-Anlage

    Zitat Kaeptn Hook Beitrag anzeigen
    Das kannst du dir sparen, bringt keine Vorteile, im Gegenteil



    Das ist schade, denn dann tut wegschneiden natürlich weh! Entdrill sie mal auf beiden Seiten und schau ob sie korrodiert sind. Dann musst du ggf. ein paar cm abschneiden. Ansonsten eben durch Baumarktstrippen ersetzen, da kannst du dann auch zwei bis drei Nullen wegstreichen. Ein Kabel macht übrigens keinen Klang


    Ich würde wie Joker sagt der Reihe nach alles durchtesten, Quelle, Verstärker, Kabel und Lautsprecher.

    Grüße
    Kabel macht sehr wohl klang!!! Aber nur bei besten Komponenten.

  8. #7
    iHook

    AW: Problemchen mit Hifi-Anlage

    Zitat Unregistriert Beitrag anzeigen
    Kabel macht sehr wohl klang!!! Aber nur bei besten Komponenten.
    Zahlreiche Blindtests haben neben der physikalischen Unerklärbarkeit das Gegenteil bewiesen.

    @Chrissy360
    Hast du das Problem lösen können? Wenn ja, wie?

  9. #8
    Chrissy360 Chrissy360 ist offline
    Avatar von Chrissy360

    AW: Problemchen mit Hifi-Anlage

    Nicht wirklich, habe "im Anschluss" an diesen Thread noch kurz durchgetestet und herausgefunden, dass es wohl am Lautsprecher liegen muss.
    Jetzt stehen sie immernoch so darum, irgendwann muss das Ganze mal zu einem Bekannten gebracht werden, der in einem HiFi-laden arbeitet, der wird's richten.
    Kabel macht sehr wohl klang!!! Aber nur bei besten Komponenten.
    Also beste Komponenten sind es (auch wenn die gesamte Anlage in die Jahre gekommen ist), damals vertrat man aber definitv noch die Ansicht, dass Kabel "Klang machen", das gleiche gilt für's Bi-Wiring.

  10. #9
    TriplexXx TriplexXx ist offline
    Avatar von TriplexXx

    AW: Problemchen mit Hifi-Anlage

    Hallo zusammen,

    Da nach vielen Jahren nun meine kleine Anlage den Geist aufgegeben hat stehe ich nun vor der Entscheidung mir einen neue zuzulegen. Natürlich will ich mir gleich ein zu legen die auch die Möglichkeit hat sich mit dem Tv zu verbinden.

    Bisher habe ich mir ersteinmal dieses Gerät hier angeschaut. Da ich nicht zu 100 % sicher bin ob es mit dieser Anlage möglich ist sie mit dem Tv zu verbinden frage ich hier mal in die Runde.

  11. #10
    JokerofDarkness

    AW: Problemchen mit Hifi-Anlage

    Wenn Dein TV über einen Klinken- bzw. einen Cinch Ausgang verfügt, dann geht das laut Datenblatt.

  12. #11
    TriplexXx TriplexXx ist offline
    Avatar von TriplexXx

    AW: Problemchen mit Hifi-Anlage

    Zitat JokerofDarkness Beitrag anzeigen
    Wenn Dein TV über einen Klinken- bzw. einen Cinch Ausgang verfügt, dann geht das laut Datenblatt.

    Also mein TV hat einen Klinken und auch chinch Ausgang, also dürfte das ja normalerweise funktionieren?

  13. #12
    JokerofDarkness

    AW: Problemchen mit Hifi-Anlage

    Ob das am TV Ausgänge sind, sollte Dir die BDA sagen, denn meine Glaskugel ist gerade zur Inspektion.

  14. #13
    HardAndSoft HardAndSoft ist offline

    AW: Problemchen mit Hifi-Anlage

    Kannst Du nicht vielleicht die alten Lautsprecher weiter benutzen und dafür eine etwas hochwertigere Anlage anschaffen?
    "Dual" ist so eine Marke aus meiner Jugend, die heutzutage nur noch rausgeholt wird, wenn man einem Billiggerät einen höherwertigen Eindruck verschaffen möchte....

  15. #14
    TriplexXx TriplexXx ist offline
    Avatar von TriplexXx

    AW: Problemchen mit Hifi-Anlage

    Zitat HardAndSoft Beitrag anzeigen
    Kannst Du nicht vielleicht die alten Lautsprecher weiter benutzen und dafür eine etwas hochwertigere Anlage anschaffen?
    "Dual" ist so eine Marke aus meiner Jugend, die heutzutage nur noch rausgeholt wird, wenn man einem Billiggerät einen höherwertigen Eindruck verschaffen möchte....
    Könnte ich schon nur bringt mir das nicht viel weiter, da ich mir gleich eine Anlage anschaffen möchte die ich auch gleich am Tv benutzen kann um ein besseres Soundgefühl am Tv zu haben. Das geht nur nicht mit der jetztigen, da die Boxen nicht wie
    bei den meisten jetzt über Aux angeschlossen sind sondern über 3,5 Klinke und die Anlage auch nciht über weiter Cinch Verfügt, wo ich mit einem Chinch Kabel zum tv kann.

    Ich hoffe es war jetzt nicht zu unverständlich erklärt

Ähnliche Themen


  1. PS3 an HiFi-Anlage Anschließen dolby Surround 5.1: Hallo habe mal eine Frage. Ich möchte meine Ps3 an meine HiFi-Anlage Anschließen, das mach ich denke ich am besten über Lichtwellenleiter. Nun...

  2. Hifi Anlage an PC anschließen.. Hilfe ....: Hallo Und zwar möchte ich, wie ihr dem Titel schon entnehmen könnt, mein Verstärker + Die Anlage (Sharp SX-8800H) an meinen PC anschließen. ...

  3. Fernbedienung für meine HiFi Anlage !!!!: Hallo !! Ich möchte meine PSP als Fernbedienung nutzen und habe auch gelesen das es auch geht aber weiß leider nicht wie !! Gruß Wolli .

  4. Hilfe beim Einbau einer HiFi Anlage: Hey Leute. Ich werd in 2 Wochen 18 und fahr dann die erste Zeit mit dem uralten Mazda von meinem Vater rum (älter als ich^^) Naja und da ich zur...

  5. Technische Frage zu den Anschlussmöglichkeiten am TV / HiFi Anlage: Hallo zusammen, erste Frage: Man kann in den Wii Optionen unter Fernseher EDTV(?) einstellen, allerdings ist diese Option grau, also nicht...