Ergebnis 1 bis 3 von 3
  1. #1
    Maitre_Joker Maitre_Joker ist offline
    Avatar von Maitre_Joker

    Erfahrungen mit dem DSi XL-> Wi-Fi

    Guten Abend liebe Forenmitglieder,

    kommen wir mal gleich zum Punkt. Einige von euch werden bestimmt schon den neuen DSi XL ihr Eigentum nennen und möglicherweise habt ihr auch schonmal versucht damit online zu gehen.
    Ich habe es versucht. Mit meinem Wi-Fi USB Connector um genau zu sein.

    Mit dem DS Lite funktionierte das bis dato immer wunderbar, nun stellt er sich aber quer. Das Setup funktioniert soweit einwandfrei, beim Verbindungstest scheitert er dann.

    Erst zeigt er an, dass er online sei, der Computer zeigt das gleiche an bis...er nach etwa 5 Sekunden offline ist(sowohl Computer als auch DSi XL). Das Ganze wiederholt sich dann nochmal, bis er mir den

    Fehlercode 052103 - 1 ( Es kann keine Verbindung zum Internet hergestellt werden. Bitte überprüfe die Verbindungseinstellung und die Einstellung zum Access Point)


    Nun, das habe ich gemacht. Im Computer ist der Connector als zugriffsberechtigt eingetragen. Soweit kann er ja auch eine Verbindung aufbauen..bis es eben kippt.

    Kann jemand schonmal einen Erfahrungsbericht dazu äußern oder Tipps geben, was ich noch versuchen könnte?
    Ich danke im Voraus!

  2. Anzeige

    Erfahrungen mit dem DSi XL-> Wi-Fi

    Schau dir mal diesen Bereich an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Unregistriert

    AW: Erfahrungen mit dem DSi XL-> Wi-Fi

    Hallo
    ich denke mal das du einen der ersten 3 Plätze im Internet setup zum einrichten deines Wlan genommen hast?
    Da die neuen Wlan kein WEP benutzen,musst du auf erweiteres Setup gehenund dort den 4 Platz nehmen.
    Dort wählste den WPA Modus aus,musst dann nur noch deinen WPA Schlüssel eingeben,danach müsste es dann gehen.
    gruß
    Ralf

  4. #3
    Fat D Fat D ist offline
    Avatar von Fat D

    AW: Erfahrungen mit dem DSi XL-> Wi-Fi

    Zitat Unregistriert Beitrag anzeigen
    Hallo
    ich denke mal das du einen der ersten 3 Plätze im Internet setup zum einrichten deines Wlan genommen hast?
    Da die neuen Wlan kein WEP benutzen,musst du auf erweiteres Setup gehenund dort den 4 Platz nehmen.
    Dort wählste den WPA Modus aus,musst dann nur noch deinen WPA Schlüssel eingeben,danach müsste es dann gehen.
    gruß
    Ralf
    Es geht hier um ein Setup, das mit alten DS-Modellen problemlos ging (für die ist der Nintendo WiFi Connector schliesslich da), daher bringt die Erinnerung an die Nutzung DSi-Spezifischer Funktionen hier wirklich nichts.

Ähnliche Themen


  1. OpenSUSE 13.1 - Erfahrungen: Hier kann jeder seine Erfahrungen mit Linux OpenSUSE 13.1 posten, ich fange mal an: Gut finde ich, dass... -man sich entscheiden kann, was man...

  2. Erfahrungen mit 1&1?: Hallo Leute! Ich habe vor, demnächst meinen Internet Anbieter zu wechseln. Die deutsche Telekom ist mir einfach zu teuer geworden, weshalb ich nun...

  3. Erfahrungen mit XMX.de ?: Guten Tag ich interessiere mich für folgenden Pc :XMX PC System Core 2 Quad Q6600, 4x2.4Ghz @ 4x3,3Ghz, 4096MB, 1000GB, jetzt wollte ich fragen was...

  4. Erfahrungen mit hardwareversand.de?: Hallo, hat hier jemand erfahrungen mit hardwareversand.de - Startseite

  5. Eure Erfahrungen mit DAU's: Ich rede hier von sogenannten DAU's. Ein DAU ist der Dümmste Anzunehmende User. Also kurz: Leute die absolut keine Ahnung von Pcs haben, aber...