Ergebnis 1 bis 8 von 8
  1. #1
    thuete thuete ist offline
    Avatar von thuete

    Update wird verlangt

    hallo habe mir grade super mario bros ausgeliehen und das spiel auf hhd geschmissen
    wenn ich dann auf Hbc gehe und über den uploder gx r815 spielen will wird der bildschirm schwarz

    wie kann das sein



    im wii menü verlangt die wii ein update für das spiel ( habe aber 4.2 drauf)

    kann ich das machen oder geht Hbc und usb uploder dann nicht mehr


    danke

  2. Anzeige

    Update wird verlangt

    Schau dir mal diesen Bereich an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Aidan

    AW: Update wird verlangt

    Soweit ich weiß richtet sich das neue Update gegen alles, was mit Homebrew zu tun hat. Nintendo möchte damit den illegalen Machenschaften der Homebrew-Besitzer ein Ende setzen.

  4. #3
    thuete thuete ist offline
    Avatar von thuete

    AW: Update wird verlangt

    Zitat Incendie Beitrag anzeigen
    Soweit ich weiß richtet sich das neue Update gegen alles, was mit Homebrew zu tun hat. Nintendo möchte damit den illegalen Machenschaften der Homebrew-Besitzer ein Ende setzen.
    kann ich das siel nun vergessen ??
    oder bekomme ich das irgendwie über usb uploder ans laufen

  5. #4
    Sephiroth* Sephiroth* ist offline
    Avatar von Sephiroth*

    AW: Update wird verlangt

    Zitat thuete Beitrag anzeigen
    kann ich das siel nun vergessen ??
    oder bekomme ich das irgendwie über usb uploder ans laufen

    welches cIOS hast du denn installiert?


    mit dem aktuellen cIOS38 rev15 müsstest du ohne probleme NSMBW starten können.

  6. #5
    thuete thuete ist offline
    Avatar von thuete

    AW: Update wird verlangt

    Zitat Sephiroth* Beitrag anzeigen
    welches cIOS hast du denn installiert?


    mit dem aktuellen cIOS38 rev15 müsstest du ohne probleme NSMBW starten können.

    habe den ciso rev 15 nicht drauf
    habe ihn runtergeladen und endpackt auf der sd karte aber ich weiss nicht wie ich ihn nun installiere auf der wii ich dachte er bootet den gleich
    kann mir einer helfen

  7. #6
    Sephiroth* Sephiroth* ist offline
    Avatar von Sephiroth*

    AW: Update wird verlangt

    Zitat thuete Beitrag anzeigen
    habe den ciso rev 15 nicht drauf
    habe ihn runtergeladen und endpackt auf der sd karte aber ich weiss nicht wie ich ihn nun installiere auf der wii ich dachte er bootet den gleich
    kann mir einer helfen

    der cIOS installer lässt sich über den homebrewkanal wie jedes andere programm auch öffnen...wieso muss man das eigentlich jedem neuling IMMER wieder neu sagen? xD


    auf der sd card muss ein ordner "apps" angelegt werden...wenn er schon vorhanden is umso besser...in diesem ordner "apps" legst du einen ordner mit dem namen des programms an,so dass du erkennst um welches programm es sich dabei handelt...in diesem fall erstellst du also IN dem ordner apps einen ordner den zu z.b. "cIOS38 rev15" nennst...und in diesen ordner kommt dann die "boot.dol" datei aus dem download.



    wenn du nun den homebrewchannel öffnest wirst du feststellen, dass du dort den cIOS38 installer starten kannst...eine internetverbindung ist allerdings erforderlich.

  8. #7
    thuete thuete ist offline
    Avatar von thuete

    AW: Update wird verlangt

    Das war doch mal eine beschreibung wo man was mit anfangen kann ( auch ein neuling)


    DANKE
    hat auch geklappt das programm habe ich geladen und habe die ios 249 geladen
    warum auch immer

    jedenfalls habe ich dann den usb uploder gx gestartent um maiobros zu spielen aber immer noch dunkel

    hätte ich eine andere ios laden müssen für das spiel

  9. #8
    Bairoku

    AW: Update wird verlangt

    Zitat thuete Beitrag anzeigen

    jedenfalls habe ich dann den usb uploder gx gestartent um maiobros zu spielen aber immer noch dunkel

    hätte ich eine andere ios laden müssen für das spiel
    Ich habs dir doch schon in der PM erklärt. Das neue Mario hat eine art Kopierschutz, der verhindert, dass man das Spiel über Modifikationen abspielt. Da das aber kein echter Kopierschutz ist kann man das Spiel ruhig so verändern dass es läuft. Wie das geht stand doch in deinem anderen Thread und auch in der PM. Einen anderen Weg gibt es leider nicht.

Ähnliche Themen


  1. Windows 8 Pro Update wird günstig wie nie: Auf Windows 8 zum Schnäppchen Preis updaten? Windows XP, Vista und 7 User können bis zum 30. Januar für "nur" 40 Dollar auf Windows 8 Pro updaten....

  2. Wii verlangt Update, Gecko OS bringt eine Fehlermeldung: Hallo, ich brauche bitte eure hilfe. Habe eine Wii ver.3.4E ios249 mit Hombrew und usb loader gx, läuft bisher alles super. Nun hab ich ein neues...

  3. Wii verlangt Update: Hallo, bin noch neu hier und totaler Laie. Habe für meine Wii eine Festplatte mit Spielen drauf und eine DS-Karte mit der notwendigen Software....

  4. Update des Systems für Metroid Trilogy verlangt?: Hey, wollte eben mein Metroid Prime Trilogy starten und da kam wie auch bei New Mario Bros die Meldung update des Systems. Normal hätte ich...

  5. Bei Softwareinstallation wird abgebrochen und nach XP SP2 verlangt: Hallo zusammen, bin total am verzweifeln. Habe die SW Visual Studio 2008 auf CD und versuch diese schon seit geraumer Zeit zu installieren. Mein...