Ergebnis 1 bis 7 von 7
  1. #1
    st0ke st0ke ist offline
    Avatar von st0ke

    Frage Backup Launcher mit Wii FW4.0 - Bitte helft mir!!

    Servus Leute!


    Ich habe einen Wii der ersten Serie, bin seit Version 3.2 glücklicher Besitzer des Homebrewchannels und alles läuft gut. Außer der Backup Launcher - den hab ich nie zum laufen gekriegt also hab ich einfach aufgegeben und mir gedacht es soll halt nicht sein. Gestern hat sich ein Freund nen Wii gekauft und ich hab ihm das Starpaket von wii-homebrew.com installiert --> Alles funkioniert inklusive Backup Launcher!! Jetzt sitz ich seit 10 Stunden vor meinem Rechner und Wii und versuche mit allen möglichen Mitteln den Backup Launcher zum laufen zu bringen --> KEINE CHANCE!

    Darum hoffe ich auf eure Hilfe! Ich hab übrigends nicht nür euer Forum sondern das gesamt Internet durchsucht aber gefunden habe ich leider nichts passendes.

    Code:
    Meine Wii hat Version 4.0
    Beim installieren von Custom ISO Istaller (egal welche Version, hab grad rev7, rev10 und rev14 probiert) --> ERROR (ret=2011)
    Beim starten von backuplouncher --> Wii stürzt ab, bleibt stecken oder das Bild bleibt einfach nur schwarz!
    Wenn ich versuche mit dem WAD-Manager die IOS38-64-v3610.wad oder die launcher_03g_Wiiish_ver3_DE.wad zu installieren --> ERROR (ret=1035)
    IOS35 Downgrader --> Custom IOS not found!
    PS: IOS38-64-v3610.wad befindet sich im WAD-Verzeichnis sowie im Hauptverzeichnis



    BITTE BITTE BITTE Leute helft mir weiter! Ich kenn mich nicht mehr aus, ich packs nicht mehr! Please help!

  2. Anzeige

    Frage Backup Launcher mit Wii FW4.0 - Bitte helft mir!!

    Schau dir mal diesen Bereich an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Sephiroth* Sephiroth* ist offline
    Avatar von Sephiroth*

    AW: Backup Launcher mit Wii FW4.0 - Bitte helft mir!!

    Zitat st0ke Beitrag anzeigen
    Servus Leute!


    Ich habe einen Wii der ersten Serie, bin seit Version 3.2 glücklicher Besitzer des Homebrewchannels und alles läuft gut. Außer der Backup Launcher - den hab ich nie zum laufen gekriegt also hab ich einfach aufgegeben und mir gedacht es soll halt nicht sein. Gestern hat sich ein Freund nen Wii gekauft und ich hab ihm das Starpaket von wii-homebrew.com installiert --> Alles funkioniert inklusive Backup Launcher!! Jetzt sitz ich seit 10 Stunden vor meinem Rechner und Wii und versuche mit allen möglichen Mitteln den Backup Launcher zum laufen zu bringen --> KEINE CHANCE!

    Darum hoffe ich auf eure Hilfe! Ich hab übrigends nicht nür euer Forum sondern das gesamt Internet durchsucht aber gefunden habe ich leider nichts passendes.



    Code:
    Meine Wii hat Version 4.0
    Beim installieren von Custom ISO Istaller (egal welche Version, hab grad rev7, rev10 und rev14 probiert) --> ERROR (ret=2011)
    Beim starten von backuplouncher --> Wii stürzt ab, bleibt stecken oder das Bild bleibt einfach nur schwarz!
    Wenn ich versuche mit dem WAD-Manager die IOS38-64-v3610.wad oder die launcher_03g_Wiiish_ver3_DE.wad zu installieren --> ERROR (ret=1035)
    IOS35 Downgrader --> Custom IOS not found!
    PS: IOS38-64-v3610.wad befindet sich im WAD-Verzeichnis sowie im Hauptverzeichnis



    BITTE BITTE BITTE Leute helft mir weiter! Ich kenn mich nicht mehr aus, ich packs nicht mehr! Please help!


    du musst erst ein IOS downgraden weil in 4.0 der trucha bug behoben wurde...das sagt dir jetzt wahrscheinlich garnix, aber mach folgendes:

    suche den "IOS35 downgrader" und lass den durchlaufen.

    finde das custom IOS als .wad datei (im homebrew für anfänger thread is ein link dazu).

    benutze nun den wad manager ab version 1.4, damit du am anfang die IOS version selbt aussuchen kannst. wähle IOS35 und installier die .wad datei.


    schon haste ein cIOS auf 4.0 und damit kannste auch den backup launcher benutzen.

    EDIT:

    dir von mir erwähnten (benötigten) dateien findeste in diesem thread:

    http://www.forumla.de/f-wii-homebrew...omebrew-130147

    EDIT2:

    im übrigen brauchste danach kein custom IOS installer mehr, sondern wirklich wie ich gesagt nur den wad manager.dennoch empfehle ich nachdem du das custom IOS als .wad installiert hast über den custom IOS installer (rev 14 is die aktuellste version) zu updaten, denn es gibt da viele verbesserungen.

  4. #3
    st0ke st0ke ist offline
    Avatar von st0ke

    AW: Backup Launcher mit Wii FW4.0 - Bitte helft mir!!

    Zitat Sephiroth* Beitrag anzeigen
    du musst erst ein IOS downgraden weil in 4.0 der trucha bug behoben wurde...das sagt dir jetzt wahrscheinlich garnix, aber mach folgendes:

    suche den "IOS35 downgrader" und lass den durchlaufen.

    finde das custom IOS als .wad datei (im homebrew für anfänger thread is ein link dazu).

    benutze nun den wad manager ab version 1.4, damit du am anfang die IOS version selbt aussuchen kannst. wähle IOS35 und installier die .wad datei.


    schon haste ein cIOS auf 4.0 und damit kannste auch den backup launcher benutzen.

    EDIT:

    dir von mir erwähnten (benötigten) dateien findeste in diesem thread:

    http://www.forumla.de/f-wii-homebrew...omebrew-130147

    EDIT2:

    im übrigen brauchste danach kein custom IOS installer mehr, sondern wirklich wie ich gesagt nur den wad manager.dennoch empfehle ich nachdem du das custom IOS als .wad installiert hast über den custom IOS installer (rev 14 is die aktuellste version) zu updaten, denn es gibt da viele verbesserungen.


    IOS Downgrader (Version aus dem Startpaket): Entweder kurz schwarzes Bild und Wii startet neu oder wie ich oben schon geschrieben habe - Custom IOS not found!
    IOS Donwgrader (Version direkt von wii-homebrew.com): "It seems to me that you're a pirate! Bye!! Press Home Button to Restart" steht als Text da und mit Home kann ich die Wii neustarten - das wars!
    cIOS Installer: ERROR (ret=2011)
    WAD mit dem WAD-Manager installieren: TICKET ERROR (ret=2011) beim installieren vom CIOS als WAD ///// TICKET ERROR (ret=1035) beim installieren von BackupLauncher_03g_Wiiish_v2_DE.wad


    Ich bring den Donwgrader nicht zum laufen und ohne das Downgrade kann ich kein Custom IOS installieren, oder?!



    Die besagte Custom IOS Datei "IOS38-64-v3610.wad" und "IOS36-64-v1042.wad" habe ich!

  5. #4
    Sephiroth* Sephiroth* ist offline
    Avatar von Sephiroth*

    AW: Backup Launcher mit Wii FW4.0 - Bitte helft mir!!

    Zitat st0ke Beitrag anzeigen
    IOS Downgrader (Version aus dem Startpaket): Entweder kurz schwarzes Bild und Wii startet neu oder wie ich oben schon geschrieben habe - Custom IOS not found!
    IOS Donwgrader (Version direkt von wii-homebrew.com): "It seems to me that you're a pirate! Bye!! Press Home Button to Restart" steht als Text da und mit Home kann ich die Wii neustarten - das wars!
    cIOS Installer: ERROR (ret=2011)
    WAD mit dem WAD-Manager installieren: TICKET ERROR (ret=2011) beim installieren vom CIOS als WAD ///// TICKET ERROR (ret=1035) beim installieren von BackupLauncher_03g_Wiiish_v2_DE.wad


    Ich bring den Donwgrader nicht zum laufen und ohne das Downgrade kann ich kein Custom IOS installieren, oder?!



    Die besagte Custom IOS Datei "IOS38-64-v3610.wad" und "IOS36-64-v1042.wad" habe ich!


    du hast nicht wirklich den IOS35 downgrader verwendet stimmts?

    lade dir das paket von burning death (wie oben angegeben) runter und starte den IOS35 downgrader...du sollst nicht deine firmware downgraden! du sollst bitte nur den "IOS35 downgrader" verwenden.


    und natürlich bekommst du ein ticket error im wad manager...erst dein IOS35 downgraden dann gehts weiter...


    EDIT:

    bitte NICHT wieder den "IOS downgrader" verwenden...der is für was gaaanz anderes zuständig...

  6. #5
    Bairoku

    AW: Backup Launcher mit Wii FW4.0 - Bitte helft mir!!

    Diese "you are a pirate" Fehlermeldung kann tatsächlich beim IOS35 Downgrader auftreten.
    Da hat sich der Coder einen (ziemlich schlechten) Witz erlaubt, denn immer wenn das Programm etwas raubkopiertes auf der Wii oder SD Card findet/vermutet kommt diese nervige Fehlermeldung.
    Falls du also irgendwas nicht legales auf deiner Wii oder SD Card hast, dann deinstalliere es wieder. Ich glaube sogar der Backup Launcher wird von dem Programm als "illegal" eigestuft. Kann man eigentlich ohne Trucha Bug wads wieder entfernen? Wenn ja, dann nimm auch den Backup Launcher weg.
    Danach startest du dieses Programm über den Homebrew Channel: Wii Homebrew Downloads - Firmware und Hacks - Shared2clean - Wii Homebrew
    Der IOS35 Downgrader schreibt bei einer Fehlermeldung nämlich etwas in die NAND und danach verweigert der Downgrader seinen Dienst. Shared2Clean entfernt den in den NAND geschriebenen Code. Danach sollte der IOS35 Downgrader also problemlos durchlaufen. Wenn nicht hast du wahrscheinlich etwas übersehen, musst das entfernen und wieder Shared2Clean rüberlaufen lassen.

  7. #6
    st0ke st0ke ist offline
    Avatar von st0ke

    AW: Backup Launcher mit Wii FW4.0 - Bitte helft mir!!

    Zitat Burning Death Beitrag anzeigen
    Diese "you are a pirate" Fehlermeldung kann tatsächlich beim IOS35 Downgrader auftreten.
    Da hat sich der Coder einen (ziemlich schlechten) Witz erlaubt, denn immer wenn das Programm etwas raubkopiertes auf der Wii oder SD Card findet/vermutet kommt diese nervige Fehlermeldung.
    Falls du also irgendwas nicht legales auf deiner Wii oder SD Card hast, dann deinstalliere es wieder. Ich glaube sogar der Backup Launcher wird von dem Programm als "illegal" eigestuft. Kann man eigentlich ohne Trucha Bug wads wieder entfernen? Wenn ja, dann nimm auch den Backup Launcher weg.
    Danach startest du dieses Programm über den Homebrew Channel: Wii Homebrew Downloads - Firmware und Hacks - Shared2clean - Wii Homebrew
    Der IOS35 Downgrader schreibt bei einer Fehlermeldung nämlich etwas in die NAND und danach verweigert der Downgrader seinen Dienst. Shared2Clean entfernt den in den NAND geschriebenen Code. Danach sollte der IOS35 Downgrader also problemlos durchlaufen. Wenn nicht hast du wahrscheinlich etwas übersehen, musst das entfernen und wieder Shared2Clean rüberlaufen lassen.
    NICE!!! VIELEN DANK!!!

    Das Internet ist wirklich überfüllt mit Fehlinformationen und DeadLinks was Wii Homebrew angeht. Hier wird geholfen!


    Shared2Clean hat funktioniert, "illegale software" weg und jetzt läuft auch der IOS35 Downgrader. Er läuft jetzt schon ne ganze Weile ohne Veränderung - wie lange dauert das denn ca. ? Ich hab gelesen das es bis zu 5 Tage dauern kann, stimmt das? Außerdem braucht der Donwgrader eine bestehende Internet Verbindung - muss das per WLAN sein oder geht das auch mit dem LAN-Adapter?

    Falls das downgraden funktioniert und ich ein cIOS installieren kann und damit den Backup Launcher zum laufen bringe, was passiert wenn ich dann ein aktuelles Original Spiel (z.b. Wii Sports Resort) einlege? Macht die Konsole ein Update und ich bin wieder am Anfang?


    Danke nochmal für die tolle Hilfe, wenn am ende noch tatsächlich der Backup Launcher funktioniert tanz ich vor Freude im Kreis!

  8. #7
    Bairoku

    AW: Backup Launcher mit Wii FW4.0 - Bitte helft mir!!

    Zitat st0ke Beitrag anzeigen
    NICE!!! VIELEN DANK!!!

    Das Internet ist wirklich überfüllt mit Fehlinformationen und DeadLinks was Wii Homebrew angeht. Hier wird geholfen!


    Shared2Clean hat funktioniert, "illegale software" weg und jetzt läuft auch der IOS35 Downgrader. Er läuft jetzt schon ne ganze Weile ohne Veränderung - wie lange dauert das denn ca. ? Ich hab gelesen das es bis zu 5 Tage dauern kann, stimmt das? Außerdem braucht der Donwgrader eine bestehende Internet Verbindung - muss das per WLAN sein oder geht das auch mit dem LAN-Adapter?

    Falls das downgraden funktioniert und ich ein cIOS installieren kann und damit den Backup Launcher zum laufen bringe, was passiert wenn ich dann ein aktuelles Original Spiel (z.b. Wii Sports Resort) einlege? Macht die Konsole ein Update und ich bin wieder am Anfang?


    Danke nochmal für die tolle Hilfe, wenn am ende noch tatsächlich der Backup Launcher funktioniert tanz ich vor Freude im Kreis!
    Normalerweise läuft er so in ein paar Minuten komplett durch. Aber es gab in letzter Zeit User, bei denen er zeimlich langsam war. Scheint wohl was mit dem Server zu sein...Ob LAN oder Wlan ist (wie eigentlich immer) völlig egal.

    Wenn du ein Originales Spiel einlegst und das über den Backup Launcher startet wird das Update übersprungen. Es wird also nichts geupdatet.
    Deshalb kannst du auch Spiele über den BL starten wenn du kein Update durchführen willst, aber keine Hacks anwenden willst (wie z.b. die Preloader Hacks oder StartPatch...)

Ähnliche Themen


  1. Backup Launcher Tutorial: DAS BACKUP LAUNCHER TUTORIAL http://www.forumla.de/bilder/2009/07/2031.jpg Einleitung Was ist ein Backup Launcher überhaupt? Der Backup...

  2. Hilfe bei Backup launcher: Mahlzeit. Ich habe auf meiner Wii die Firmware 4.0. Durch dieses unglückliche Update wird leider mein Chip (Drivekey) umgangen, für den es aber...

  3. Wii spinnt mit Backup Launcher: Hallo Wenn ich ein Wii Backup mit dem Backup Launcher öffne hängt sich die wii nach ca 3 min auf... wenn die wii in irgendeinem ladezustand ist...

  4. Wii Backup Launcher: Hallo, ich habe ein Problem und ich hoffe ihr könnt mir weiter helfen, es geht um den Backup Launcher. Ich hab die ISO´s auf eine Sony DVD R +...

  5. Brickgefahr und Backup Launcher: Hatte mir vor 2-3 wochen eine wii gekauft nun wollte ich mir einige Hombrew installieren nur hab ich angst das meine Wii Brickt . Habe eine Wii mit...