Ergebnis 1 bis 1 von 1
  1. #1
    ChrLauter ChrLauter ist offline
    Hallo,

    ich habe mir einen neuen Computer gekauft, wo ich auch meine geschenkte 5.1-Anlage anschließen möchte. Leider funktioniert das nicht so einfach wie gewollt. Und leider kenne ich mich auch nicht soooo gut mit Computern aus... Vielleicht kann mir ja trotzdem jemand helfen.

    Ich habe Windows 7 und ein Teufel System. Den neuesten Realtek Treiber habe ich schon installiert. Mein Problem ist, dass entweder die Side- oder die Rearboxen laufen. An den Kabeln kann es nicht liegen, habe schon alles wild rumgetauscht. Wenn ich die Kabel anschließe kommt auch die Frage, als was das Gerät erkannt werden soll. Wenn ich da zwischen "Lautsprecherausgang hinten" und "Seitenlautsprecherausgabe" hin und her schalte, laufen dementsprechend entweder die hinteren oder die seitlichen Boxen. Daher hört es sich nach meinem Empfinden nach einer Einstellungssache an.

    Hat jemand einen guten Rat für mich?! Vielen Dank schonmal im Voraus!

    Ich habe das Problem gelöst. Auf die Idee den Stecker mal in einen ganz anderen Eingang zu stecken (nämlich den grünen "Out" anstatt den schwarzen "Rear") bin ich in einem anderen Forum gestoßen...

  2. Anzeige
    Schau dir mal diesen Bereich an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren

Ähnliche Themen


  1. PS2 funktioniert nicht richtig: Hallo zusammen, ich habe mir vor kurtzem eine PS2 Slim angeschafft.:p Diese funktioniert leider nur so lange ich nicht das Spiel wechsle, denn...

  2. Headsetmikro funktioniert nicht richtig: Hi, ich habe, wie es auch der titel schon sagt, ein problem mit dem headset. Und zwar wird meine Stimme beim Reden in Skype und oder TS3 usw. immer...

  3. XBOX funktioniert nach RoD fix nicht richtig/LED's leuchten nicht: Hey Leutz, hab am Wochenende ne kaputte xbox 360 (RoD 0103) bekommen. die hab ich auch mehr oder weniger erfolgreich repariert. Sie geht jetzt...

  4. W-Lan Adapter funktioniert nicht richtig: Hi @ all, zuerst wollt ich mal sagen, dass ich sehr lang bei google nachgesucht hab bevor ich dieses thema erstellt hab. mein problem lautet so:...

  5. Lenkrad funktioniert nicht richtig!: Hi! Ich habe ein Problem mit meinem Lenkrad zu "Mario Kart Wii". Es funktioniert nicht so, wie es in der Anleitung steht. Mit B kann ich weder...