Ergebnis 1 bis 4 von 4
  1. #1
    balabalabalabumba bumba balabalabalabumba bumba ist offline
    Avatar von balabalabalabumba bumba

    Bluescreen > Systemwiederherstellung > kein Userprofil mehr..

    Hallo Zusammen.

    Also angefangen hat es fogendermassen. hab auf meinem win 7 laptop nur so aus spass um aktuell zu sein meine virtualbox upgedatet. da muss man dann ja jeweils akzeptieren, dass man die treiber installieren will, und da ich gleichzeitig noch was anderes am machen war hab ich bei der ersten meldung aus versehen "nicht installieren gewählt" danach installieren, da so die installation warscheinlich nicht laufen würde hab ich das setup dann danach hald nocheinmal ausgeführt. reparieren gewählt und es ist auch promp genau nur die anzeige noch nachgekommen die ich vorhin weggeklickt hab. schön das das funktioniert hab ich mir gedacht.

    am nächsten morgen im zug, start ich mein laptop und bekomm ich unmittelbar nach der anmeldung einen bluescreen..

    AMPPAL.sys

    Im abgesicherten Modus konnt ich noch boote, und nach etwas überelegung bin ich drauf gekommen, das es wohl virtualbox sein muss. das konnt ich aber nicht deinstallieren, wartum man das auch immer nicht kann würde man ja wohl öfters tun wollen im abgesicherten modus ( ist das neu bei win 7 so? )

    Naja ich konnte den installer dienst auch manuell ncith starten, da ihm hald des abgesichterten modus wegen selber irgendwelche dienste oder treiber fehlten, und mich dann als ich im inet keinen pasenden eintrag zu meinem bluescreen fand dazu entshclossen. es gezungendermassen mit der systemwiederherstellung zu versuchen. zum zeitpunkt der installation von virtualbox. das hat auch ganzu gut funktioniert, ich konte wieder normal starten ohne abgesicherten modus.

    Nur - was mein desktop und meine taskbar ziemlich leer...

    den ersten schreck überwunden hab ich festegestelt das ich mit einem temporären profil angemeldet wurde, da er meins nicht finden konnte. schade.

    Nun denn mein Profil ist nach wie vor vorhanden. wie auch alle daten darin wie's scheint. Aber, ich habs als der computer neu war auf's D: (zweite partition verschoben) und zwar mit der "mklink" Variante also symbolischer link von c:\users\benutzername nach d:\users\benutzername. Der link funtklioniert auch nach wie vor noch einwandfrei, wenn ich den pfad aufrufe lande ich bei meinem profil. aber irgendwas scheint er leider doch einfach nicht zu finden.

    ich hab folgendes versucht.

    in der regitry den pfad anzupassen und so den symlink zu übergehen.
    einen neuen benutzer angelegt und per symlink auf mein profil verwiesen.
    einen neuen benutzer gemacht und überhaupt sein profil aufs d: gelinkt.

    und nichts von alledem hat geklapt. er hat mir dan in C:\users benutzerordner mit der syntax "benutzername.Computername" angelegt...


    Naja, und jetzt wär ich ganz froh im hilfe. ich weiss iwie nicht mehr was ich machen soll, und es wär schon immens praktisch wenn mir mein computer auch was nützen würde und nicht nur da ist und theoretisch zwar funktioniert aber keine konfiguration hat..

    Noch zu erwähnen ist, das ich den benutzer nicht einfach mal so kopieren kann oder so, weil ich ihn hauptsächlich auf die zweite partition verschoben habe damit ich meine bilder und musik am windows standard ort haben kann und meine daten trotzdem auf der datenpartition sind. sprich mein profil ist ca. 300 GB gross.

    bin dankbar für Lösungsansätze.
    lg

  2. Anzeige

    Bluescreen > Systemwiederherstellung > kein Userprofil mehr..

    Schau dir mal diesen Bereich an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Nuckel-Cell Nuckel-Cell ist offline
    Avatar von Nuckel-Cell

    AW: Bluescreen > Systemwiederherstellung > kein Userprofil mehr..

    ich würde es versuchen neu zu installieren, vielleicht hilft das in diesem Fall?
    kenne dieses Problem leider nicht, aber wenn nix mehr geht, ist dies die beste Lösung, aber vorher alle wichtigen Daten versuchen zu sichern.

  4. #3
    balabalabalabumba bumba balabalabalabumba bumba ist offline
    Avatar von balabalabalabumba bumba

    AW: Bluescreen > Systemwiederherstellung > kein Userprofil mehr..

    Hi

    Neu Aufsetzen will ich ja eben gerade vermeiden. - ich meine der computer an sich funktioniert ainwand frei es wird nur mein profil nicht geladen.
    Und wenn ich ihn neu aufsetze, muss ich mir ja auch irgendwie gedanken machen wie ich mein profil wieder reinladen kann..

    lg

  5. #4
    Cyanwasserstoff Cyanwasserstoff ist offline
    Avatar von Cyanwasserstoff

    AW: Bluescreen > Systemwiederherstellung > kein Userprofil mehr..

    Zitat balabalabalabumba bumba Beitrag anzeigen
    Neu Aufsetzen will ich ja eben gerade vermeiden. - ich meine der computer an sich funktioniert ainwand frei es wird nur mein profil nicht geladen.
    Und wenn ich ihn neu aufsetze, muss ich mir ja auch irgendwie gedanken machen wie ich mein profil wieder reinladen kann..

    lg
    Kannst du nicht einfach die Daten deines Profils auf Partition C schieben und von dort aus ins andere Profil schreiben ?

    Gruesse
    Cyan

Ähnliche Themen


  1. Ps3 kommt kein bild mehr und kein ton bitte hilft mir: Hey leute wollte meine ps3 starten wie immer dann kamm ganz kurz ein bild noch und dann nur noch ton dann habe ich sie ausgemacht dachte ein fehler...

  2. XBOX 360 hat kein Bild mehr :/ BlueScreen: Hallo ich hoffe ihr könnt mir Helfen. Gestern abend habe ich eine dvd auf der xbox geschaut und am nächsten morgen woltle ich sie anmachen und...

  3. PS3 kein bild mehr und auch kein Ton mehr: Meine PS3 läuft zwar los wenn ich sie einschalte aber ich bekomme kein bild mehr und auch keinen ton ein fach nix sie läuft nur. reseten hat mir auch...

  4. Systemwiederherstellung funktioniert nicht mehr: Seit einiger Zeit Kann ich die Systemherstellung nur noch von der Vista-DVD durchführen. > Über die Systemsteuerung läuft erst alles, aber nach...

  5. Kann Systemwiederherstellung nicht mehr öffnen: Ich kann die Vista-Systemwiederherstellung nicht mehr öffnen. Auch wenn ich die zuständige Datei rstrui.exe direkt ausführen will, wird...