Ergebnis 1 bis 4 von 4
  1. #1
    Unregistriert

    Desktopfenster-Manager wurde beendet und geschlossen

    habe heute mein neues z170 pro gaming main bord eingebaut. Dazu habe ich mein intel i7 6700K eingebaut mit corsair h110i gtx wasserkühlung. grafikkarte ist eine gtx980 amp omega core edt. 16 gb ram (neu). 530V netzteil, treiber sind neu windows 7 (64bit) ist neu aufgesetzt.
    Mein problem ist das jegliche spiele nicht starten. Es geht alles cpu auf voll last laufen lassen, graka auf voll last laufen lassen alles ok. aber sobald ich spiele öffnen möchte bekomme ich ne fehler meldung und beim hochfahren habe ich auf diese fehlermeldung : Desktopfenster-Manager wurde beendet und geschlossen.

  2. Anzeige

    Desktopfenster-Manager wurde beendet und geschlossen

    Schau dir mal diesen Bereich an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    hayate.sama hayate.sama ist offline
    Avatar von hayate.sama

    AW: Desktopfenster-Manager wurde beendet und geschlossen

    da du eh am Anfang bist würde ich dir mal empfehlen, windows 7 neu zu installieren.

    ist das eine customer-iso ? wenn ja, dann eine normale verwenden.

    Zudem würde ich es mal mit einem älteren Grafiktreiber versuchen.

  4. #3
    s.dizioli s.dizioli ist offline
    Avatar von s.dizioli

    AW: Desktopfenster-Manager wurde beendet und geschlossen

    Hast du nach der Neuinstallation erstmal alle wichtigen Windows Updates durchrattern lassen? Falls nein, kann das Problem von daher kommen.

    Bevor man haufenweise Programme und Treiber drauf klatscht, sollte man immer zuerst die Updates installieren, weil aktuelle Programme und Treiber auf geupdatete Windows Versionen angepasst sind. Beim Updaten von Windows 7 muss man mittlerweile allerdings aufpassen dass man sich nicht versehentlich Windows 10 installiert, weil das mittlerweile ein "empfohlenes Update" ist.

  5. #4
    Unregistriert

    AW: Desktopfenster-Manager wurde beendet und geschlossen

    Habe exakt das selbe Problem auch mehrmaliges neu aufsetzten hat nicht funktioniert. Habe die mal erst die Treiber dann mal zuerst die Updates installiert, hat nicht funktioniert. Das Problem scheint bei mir erst aufzutauchen, wenn ich die Grafiktreiber installiere. Mit der Onboardgrafik tritt das Problem nicht auf.

    hat jmd einen Lösungsvorschlag ? Bin echt am Verzweifeln