Ergebnis 1 bis 8 von 8
  1. #1
    Muis Muis ist offline

    Lautsprecherausgang hinten funktioniert nicht

    Hallo,
    ich habe einen Medion-PC gekauft mit Vista und Windows7 Gutschein. Sofort Windows7 installiert, nichts mit Vista gemacht vorher. Alles funktionierte erstaunlicherweise sofort. Auch die Tonwiedergabe über die Boxen (Lautsprecherausgang hinten) und über Kopfhörer (Ausgang vorne im PC). Bis wir eine andere Quelle in den Line-In-Eingang angeschlossen hatten, erst vorne, dann hinten in den Audio-Eingang. In dem Zusammenhang wurde auch das Lautsprecherkabel ein paar mal rausgezogen und wieder reingesteckt, weil die Tonwiedergabe plötzlich nicht mehr ging. Es ist jetzt so, dass die Tonwiedergabe über den Kopfhörerausgang vorne funktioniert, über den Lautsprecherausgang hinten nicht mehr (auch ohne externe Quelle nicht mehr). Woran kann das liegen? Es wird erkannt, wenn hinten der Stecker eingesteckt wird. Die visualisierte Geräuschdarstellung geht auch. Die Realthek-Treiber sind auf dem neuesten Stand, der Gerätemanager gibt kein Problem an. Die Boxen sind in Ordnung (funktionieren vorne ja, während Nachbars Boxen auch nicht gehen). Die Medion-Hotline kann mir auch nicht weiterhelfen, ist aber der Meinung, dass ich den PC wieder in den ursprünglichen Zustand (Vista) versetzen müsste, damit evtl. ein Techniker kommt. Hat jemand anders das auch schon gehört?
    Gibt es noch einen Tipp zur Einstellung oder weist das Problem auf Hardware-Defekt hin?
    Vielen Dank für eure Hilfe!
    Muis

  2. Anzeige

    Lautsprecherausgang hinten funktioniert nicht

    Schau dir mal diesen Bereich an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    martin-josef martin-josef ist offline
    Avatar von martin-josef

    AW: Lautsprecherausgang hinten funktioniert nicht

    Zitat Muis Beitrag anzeigen
    Hallo,
    ich habe einen Medion-PC gekauft mit Vista und Windows7 Gutschein. Sofort Windows7 installiert, nichts mit Vista gemacht vorher. Alles funktionierte erstaunlicherweise sofort. Auch die Tonwiedergabe über die Boxen (Lautsprecherausgang hinten) und über Kopfhörer (Ausgang vorne im PC). Bis wir eine andere Quelle in den Line-In-Eingang angeschlossen hatten, erst vorne, dann hinten in den Audio-Eingang. In dem Zusammenhang wurde auch das Lautsprecherkabel ein paar mal rausgezogen und wieder reingesteckt, weil die Tonwiedergabe plötzlich nicht mehr ging. Es ist jetzt so, dass die Tonwiedergabe über den Kopfhörerausgang vorne funktioniert, über den Lautsprecherausgang hinten nicht mehr (auch ohne externe Quelle nicht mehr). Woran kann das liegen? Es wird erkannt, wenn hinten der Stecker eingesteckt wird. Die visualisierte Geräuschdarstellung geht auch. Die Realthek-Treiber sind auf dem neuesten Stand, der Gerätemanager gibt kein Problem an. Die Boxen sind in Ordnung (funktionieren vorne ja, während Nachbars Boxen auch nicht gehen). Die Medion-Hotline kann mir auch nicht weiterhelfen, ist aber der Meinung, dass ich den PC wieder in den ursprünglichen Zustand (Vista) versetzen müsste, damit evtl. ein Techniker kommt. Hat jemand anders das auch schon gehört?
    Gibt es noch einen Tipp zur Einstellung oder weist das Problem auf Hardware-Defekt hin?
    Vielen Dank für eure Hilfe!
    Muis
    Hallo
    als erstes würde ich den pc mal öffnen und mir die hintere audiosteckbuchse mal ansehen ob sich dort vielleicht etwas gelöst hat. oder mal bei offenem pc den anschluss nutzen. vielleicht sieht man ja dann ob sich was "verschoben" hat.
    gruß
    martin-josef

  4. #3
    oso79de oso79de ist offline

    AW: Lautsprecherausgang hinten funktioniert nicht

    Ich würde dann aber auch bedenken, dass eine eventuell vorhandene Garantie dann möglicherweise erlischt.

  5. #4
    HardAndSoft HardAndSoft ist offline

    AW: Lautsprecherausgang hinten funktioniert nicht

    Hallo Muis,

    bist Du absolut sicher, dass Du hinten in den Lautsprecherausgang nur Lautsprecherkabel eingesteckt hast? Falls Line-Out des Verstärkers und Line-Out/Lautsprecherausgang des PC miteinander Kontakt hatten, dann kann eventuell der Lautsprecherausgang dabei drauf gehen.

    Aber egal was passiert, die meisten PC-Hersteller formatieren bei einer Reparatur die Platte. Insofern musst Du so oder so Deine Daten sichern (können ja noch nicht viele drauf sein), denn es ist nicht sehr wahrscheinlich, dass Du von Medion eine unveränderte Platte zurück bekämst oder ein rausgeschickter Techniker (gibt's das wirklich?) Rücksicht auf Deine Daten nähme. Die Vista-Installation selbst ist dann ja auch nicht mehr allzu aufwändig - CD rein und alles mit Standardwerten installieren. Und vielleicht klappt ja nach der Installation auch der Ausgang wieder (wenn die Hardware in Ordnung ist).

    Ich denke, Du hast gar keine andere Alternative als zumindest temporär wieder Vista drauf zu machen. Also: Frisch auf ans Werk!

  6. #5
    wolvereene wolvereene ist offline
    Avatar von wolvereene

    AW: Lautsprecherausgang hinten funktioniert nicht

    Ähm, schon mal den Lautsprecherausgang hinten getestet, wenn vorne kein Kopfhörer angesteckt ist ?

  7. #6
    Muis Muis ist offline

    AW: Lautsprecherausgang hinten funktioniert nicht

    hallo zusammen, vielen Dank für die Tipps.
    (Natürlich hatten wir Lautsprecherausgang hinten geprüft, ohne Kopfhörer vorne dran...)
    Ich habe doch noch einen aktuelleren Realtek-Treiber auf der Medion-Service-Seite gefunden und runtergeladen. zum Installieren musste der alte deinstalliert werden und siehe dar, seitdem funktioniert die Tonwiedergabe wieder. Danach habe ich den neuen installiert, kann ihn jedoch nicht wiederfinden. Der Gerätemanager zeigt ihn nicht an, und bei Treiber der Lautsprecher steht er auch nicht. Der eine ist weg, aber der neue nicht da ???
    Jedenfalls funktioniert es wieder, das ist ja die Hauptsache und es war kein Hardwarefehler.
    Falls jemand weiß, wo ich den neuen Treiber suchen muss bzw. wie ich feststellen kann, ob er tatsächlich installiert ist, würde ich mich noch mal über eine Nachricht freuen.
    Gruß, Muis

  8. #7
    martin-josef martin-josef ist offline
    Avatar von martin-josef

    AW: Lautsprecherausgang hinten funktioniert nicht

    Zitat Muis Beitrag anzeigen
    hallo zusammen, vielen Dank für die Tipps.
    (Natürlich hatten wir Lautsprecherausgang hinten geprüft, ohne Kopfhörer vorne dran...)
    Ich habe doch noch einen aktuelleren Realtek-Treiber auf der Medion-Service-Seite gefunden und runtergeladen. zum Installieren musste der alte deinstalliert werden und siehe dar, seitdem funktioniert die Tonwiedergabe wieder. Danach habe ich den neuen installiert, kann ihn jedoch nicht wiederfinden. Der Gerätemanager zeigt ihn nicht an, und bei Treiber der Lautsprecher steht er auch nicht. Der eine ist weg, aber der neue nicht da ???
    Jedenfalls funktioniert es wieder, das ist ja die Hauptsache und es war kein Hardwarefehler.
    Falls jemand weiß, wo ich den neuen Treiber suchen muss bzw. wie ich feststellen kann, ob er tatsächlich installiert ist, würde ich mich noch mal über eine Nachricht freuen.
    Gruß, Muis
    Hallo
    also feststellen kannst Du es im gerätemanager bei der hardware unter treibereigenschaften. dann hast Du den namen und kannst ihn suchen lassen. vermutlich ist er unter windows system32 ordner driver zu finden. einfach mal nach realtek suchen.
    gruß
    martin-josef

  9. #8
    Unregistriert

    Lächeln AW: Lautsprecherausgang hinten funktioniert nicht

    Meistens ist die Bauweise der Kopfhörereingänge am stationären Computer derart, dass der vordere Eingang den hinteren ausschaltet, wenn vorne ein Klinkenstecker eingesteckt wird. Sonst wäre das System von der Stromleistung überfordert. Das ist zu beachten. Es kommt noch eine Sache dazu, dass, wenn die vordere Buchse lange unbenutzt bleibt, dann passiert es, dass sie durch Oxid-Bildung einzelne Kanäle oder die hintere Buchse ganz abschaltet. Wenn so etwas passiert, dann vorne den Klinkenstecker mehrmals rein und raus tun. Dann sollte die hintere Kopfhörerbuchse voll funktionsfähig sein.

Ähnliche Themen


  1. Youtube funktioniert nicht (Steuerungsleiste funktioniert nicht): Hallo, Ich habe bereits im internet herum geschaut, aber mein problem konnte ich noch nicht lösen. Wenn ich mir bei youtube videos anschaue, habe...

  2. Neue GraKa wird nicht erkannt und funktioniert nicht!!!!! HILFE: Hallo, ich habe ein Problem. Ich hatte nen neuen Pc gekauft, der hatte nur eine GMB (Onboard Graka von Intel) Grafik-Media-Beschleuniger) oder...

  3. XBOX funktioniert nach RoD fix nicht richtig/LED's leuchten nicht: Hey Leutz, hab am Wochenende ne kaputte xbox 360 (RoD 0103) bekommen. die hab ich auch mehr oder weniger erfolgreich repariert. Sie geht jetzt...

  4. Cdrom Laufwerk funktioniert nicht mehr! (CD dreht sich nicht): Hi zusammen, ich habe ein ganz ganz großes Problem! Bei meiner Wii läuft das Cdrom Laufwerk nicht mehr, sie geht zwar an aber die Cd will sich...

  5. Schon wieder ein Newbie der nicht weiß warum sein Banner nicht funktioniert: Also hab mal von einer Internetseite den HTML Code abgekuckt und die Adresse von meiner rein gemacht. Aber jetzt funktioniert er nicht. Kann man...

Besucher kamen mit folgenden Begriffen auf die Seite

lautsprecherausgang

realtek hintere lautsprecher gehen nicht

lautsprecherausgang hinten funktioniert nicht

klinkenstecker hinten gehen nicht

audioausgang hinten funktioniert nicht

lautsprecherausgang hinten geht nicht

Audio Hintere Lautsprecher gehen nicht

msi lautsprecher ausgang hinten

boxen hutablage funktioniert nicht mehr

realtek hintere boxen gehen nicht -5.1

hinterer lautsprecherausgang funktioniert nicht

audio hinten funktioniert nicht

hintere line ausgang

lautsprecherbuchse hinten

pc funktioniert nur eine audiobuchse hinten