Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 20 von 25
  1. #1
    Eukalyptusbaum Eukalyptusbaum ist offline

    Seit Win7 nur noch 2-3 mbit/sek

    Moin,
    seit ich Windows 7 installiert habe,liegt meine Internetverbindung nur noch bei ca.3000kbit.
    Ich hab aber ne 16000er Leitung.
    Woran kann das liegen?
    Oder hat,seitdem Arcor zu Vodafone wurde,der Provider die Finger im Spiel?

  2. Anzeige

    Seit Win7 nur noch 2-3 mbit/sek

    Schau dir mal diesen Bereich an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    WiiMaster WiiMaster ist offline
    Avatar von WiiMaster

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Lass mal von deinem Provider die Leitung durchmessen. Ich habe die vollen 32MBit Denke also nicht das es ein Win7 Problem is...

  4. #3
    HardAndSoft HardAndSoft ist offline

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Hallo Eukalyptusbaum,

    wie hast Du das denn festgestellt? Ist jetzt subjektiv alles langsamer, oder hast Du erstmals die Geschwindigkeit mit einem Tool gemessen?

    Dass Windows 7 die Leitung langsamer macht, halte ich für ein Gerücht. Die Geschwindigkeit könnte höchstens etwas mit dem Router zu tun haben, denn Windows nimmt nur das, was es vom Router bekommt.

    Die tatsächliche Geschwindigkeit kann man bei vielen Routern anzeigen lassen. Wenn Du nicht weißt wie, dann verrate uns den Namen Deines Routers, und es wird sich sicherlich jemand finden, der den entsprechenden Menüpunkt benennen kann.

  5. #4
    Eukalyptusbaum Eukalyptusbaum ist offline

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Mache öfters mal einen Speedtest bei verschiedenen Anbietern und auch zu unterschiedlichen Zeiten.
    Hab den dlink dir-301 Router.
    Den hab ich aber auch schon unter Vista gehabt und da lief alles super.

  6. #5
    billsux

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Wie bereits mehrfach in wirklich seriösen Zeitschriften (also nicht ComputerBILD etc.) sind diese Speedtests alles andere als aussagekräftig und liefern sehr oft leider falsche Ergebnisse.

  7. #6
    HardAndSoft HardAndSoft ist offline

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Hallo Eukalyptusbaum,

    seit XP Service Pack 2 hat Microsoft die Anzahl der gleichzeitig möglichen parallelen Sessions gedrosselt. Du hattest nicht zufällig unter Vista ein Tool eingesetzt, das diese Beschränkung aufhebt? Da gab es mal eine Reihe von inoffiziellen Patches , die deratiges versprachen.

  8. #7
    Eukalyptusbaum Eukalyptusbaum ist offline

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Unter Vista habe ich Tune Up 2009 verwendet.
    Das habe ich jetzt noch nicht wieder installiert,weil ich gelesen habe,dass dies gar nicht gut sei und man sich seinen PC damit nur "ruiniert"

  9. #8
    HardAndSoft HardAndSoft ist offline

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Also, wenn Dein Testtool auf parallelen Sessions beruht und im alten Vista der IP-Stack gepimpt war, dann hätten wir schon die Ursache

    P.S.: Kann Dich nur zu Deiner Entscheidung beglückwünschen, solche Programme nicht mehr einzusetzen.

  10. #9
    Eukalyptusbaum Eukalyptusbaum ist offline

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Ja,aber mit Tune Up lief es unter Vista super und jetzt ohne Tool bei Win 7 dümpelt meine Downloadgeschwindigkeit irgendwo bei 3 mbit anstatt 16 mbit.

  11. #10
    deifel deifel ist offline
    Avatar von deifel

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Wie bist du denn mit deinem Router verbunden? Lan, Wlan?
    Auch wenn viele nicht so gut über Tuneup denken macht es doch recht einfach Registry anpassungen. Ich denke dass man bei einigen individuellen umgebungen noch sehr viel mit Tuneup rausholen kann.

    Wenn du wlan hast, versuche mal über lan anzuschliessen und mach noch einen Test. (ich habe recht gute erfahrungen bei Speedmeter und Speedio)

  12. #11
    Eukalyptusbaum Eukalyptusbaum ist offline

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Ich gehe über LAN.

  13. #12
    Eukalyptusbaum Eukalyptusbaum ist offline

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Ist mein Router evtl.falsch konfiguriert?
    Verwende die selben Einstellungen wie unter Vista.
    Daran kann es doch nicht liegen!?

  14. #13
    sprinttom sprinttom ist offline
    Avatar von sprinttom

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Solange Du am Router an sich nichts geändert hast, kann es daran nicht liegen...

    Gibt es vielleicht noch ein anderes Gerät im Haushalt und zeigt das die gleichen Raten an?

    Wenn ja, dann könnte es an dem Internet-Provider liegen...

    Was Du auch nochmal probieren kannst:
    Router ausschalten > 3 Minuten warten > wieder einschalten

  15. #14
    Eukalyptusbaum Eukalyptusbaum ist offline

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Meinst Du mit "noch ein anderes Gerät im Haushalt" einen 2.PC?
    Nö,gibt es nicht.
    Mich hat vor ca. 3 Wochen Arcor/Vodafone (mein Provider) angerufen und wollte mir irgendwelche zusatzoptionen für meinen Tarif andrehen.
    Ich habe etwas unfreundlich abgelehnt,denn ich hasse diese Werbeanrufe.
    Kann es vielleicht daran liegen,dass sie mal eben an meiner Geschwindigkeit "rumgeschraubt" haben,weil sie mir nix verkaufen konnten?

  16. #15
    sprinttom sprinttom ist offline
    Avatar von sprinttom

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Nein, kann nicht sein.
    Solche Aktionen werden von den Anbietern meist an Call-Center vergeben.

  17. #16
    Eukalyptusbaum Eukalyptusbaum ist offline

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Hab den Router grad mal 5 min. vom Strom genommen.
    Grad nen Speedtest gemacht.Jetzt komm ich auf 7 mbit.
    Ist aber von den 16mbit noch weit entfernt.

  18. #17
    sprinttom sprinttom ist offline
    Avatar von sprinttom

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Hört sich aber nun doch nach einem Arcor/vodafon Problem an...

    Beim Einschalten synchronisiert sich der Anschluss mit dem DSL-Modem/Router ja neu...wenn es vorher 3MBit/s. waren und nun 7MBit/s. dann würde ich mal einen Leitungstest beantragen...

  19. #18
    Eukalyptusbaum Eukalyptusbaum ist offline

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Ich hatte noch NIE Probs mit Arcor.
    Werde es die nächsten Tage mal beobachten.
    Irgendwie kann ich auch nicht glauben,dass es an Win7 liegt.
    In den LAN-Einstellungen habe ich übrigens das Häkchen bei "automatische Suche der Einstellungen"entfernt.
    Ändert aber auch nichts.

  20. #19
    sprinttom sprinttom ist offline
    Avatar von sprinttom

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Wenn die Bandbreite, wie in Deinem Fall, so stark schwankt (Du kannst das mit dem Routerneustart ja auch noch weitere Male probieren), dann ist meist was an der Leitung/Splitter faul.

    Ich hatte nach einem Gewitter auch schon einen defekten NTBA (ISDN Anschluss)...der war nicht ganz kaputt, aber auch nicht mehr in Ordnung...andauernd Verbindungsabbrüche und immer unterschiedliche Connect-Raten...

  21. #20
    Eukalyptusbaum Eukalyptusbaum ist offline

    AW: Seit Win7 nur noch 2-3 mbit/sek

    Wie gesagt,ich werd es mal beobachten.
    Danke erstmal für Deine Hilfe und nen schönen Abend noch

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen


  1. Youtube Videos extrem langsam seit Win7: Hi, ich habe mir vor ca. 3 Wochen Windows 7 installiert. Bin auch im großen und ganzem relativ zu frieden und hatte keine Probleme beim Umstieg von...

  2. Win7 RC zu Win7 Ultimate: Hallo, ich hab ein giga Problem. Ich hab damals den Windows 7 RC runtergeladen der auch wunderbar funktionierte. Nun habe ich Windows 7 Ultimate...

  3. Switch mit 100 MBit/s oder 1000 MBit/s ???: hab da mal eine frage: und zwar will ich mir einen switch zulegen zum zocken und um 3 computer in ein netzwerk zusammen zu schliessen... jetzt...

  4. Welche W-Lan Karte mit 125 Mbit ??: Hallo, wie gesagt möchte ich mir ne wlan karte kaufen, aber ich kenn mich in dem bereich kaum aus.... :p es sollt halt ne 125 mbit karte sein mit...

  5. Habt ihr am 26.02.07 Schule ? (Wenn ihr noch auf ner Schule seit): Also ich hab keine Schule morgen:p