Ergebnis 1 bis 10 von 10
  1. #1
    AliceD AliceD ist offline
    Avatar von AliceD

    Updates nach Neuinstallation geht nicht

    Jo, habe gerade frisch Win7 Ultimate installiert, amd grakatreiber, soundtreiber, comodo firewall, avira, chipsatztreiber. (keine Ausrufezeichen im Gmanager)

    Mainboard: asus CROSSHAIR IV EXTREME
    Hab im Bios nichts verändert, weder vor noch nach der neuinstallation.
    Treiber habe ich alle von asus runtergeladen.

    Danach bin ich dann online gegangen um die Updates zu ziehen, aber da kommt dieses.

    Updates nach Neuinstallation geht nicht

    Habe keine lust comodo zu deinstallieren, um das zu testen.
    Die Firewall habe ich allerdings ausgeschaltet und nochmal versucht, geht aber nix.
    Bitte um Hilfe.......

    Danke


    Edit: habe bereits versucht, den Dienst zu starten, geht aber auch nicht, er ist ja aktiviert. Steht automatisch (verzögerter start), habe normal automatisch gesetzt nix passiert. Der stellt sich wieder zurück.

  2. Anzeige

    Updates nach Neuinstallation geht nicht

    Schau dir mal diesen Bereich an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    hayate.sama hayate.sama ist offline
    Avatar von hayate.sama

    AW: Updates nach Neuinstallation geht nicht

    ist das windows überhaupt aktiviert ?

    http://go.microsoft.com/?linkid=9666880

    versuch mal diseses ifixit oder wie das heißt (link)


    oder das:
    http://go.microsoft.com/fwlink/?LinkId=231149

  4. #3
    AliceD AliceD ist offline
    Avatar von AliceD

    AW: Updates nach Neuinstallation geht nicht

    Funktioniert beides nicht, und dieser : Zurücksetzen von Windows Update-Komponenten
    sagt mir, dass keine Probleme erkannt werden konnten.

    Aktiviert habe ich win7.
    Das komische ist, wenn ich mich das erstemal anmelden will bei Forumla, steht da weiterleitung (irgendwas url bla kann nicht weitergeleitet werden.) danach melde ich mich halt nochmal an und dann geht das, evtl. doch comodo ?

    Nö, comodo gerade deinstalliert neustart, aber noch immer dieselben probleme.
    Hier nochmal wegen forumla, kann ja auch sein, dass ein admin da wieder was geändert hat.
    Updates nach Neuinstallation geht nicht

    Das ist doch echt zum kotzen, ich meine jetzt nicht die Meldung von Forumla, aber ich habe ja alles frisch installiert.
    Evtl. liegt es daran, dass ich die grakatreiber installiert habe, denn der hat auch gleich framework 4.5 installiert und beim neustarten stand da updates werden installiert, dabei war ich nicht online.
    Wollte halt nur dann on gehen, wenn alles installiert ist.
    Und das hat sonst alles immer geklappt.

    Oder muss ich nur firewall, avira und mainboardtreiber installieren, danach dann online gehen und dann updaten. Und danach die Soundkarte etc. ? Kann doch nicht sein verdammte scheiße.

    Edit: ich mach das alles nochmal neu GRRRRRRRRRRRRRRRR.

  5. #4
    HardAndSoft HardAndSoft ist gerade online

    AW: Updates nach Neuinstallation geht nicht

    Updates gehen in den ersten 30 Tagen nach Installation auch ohne Aktivierung.
    Ich würde einfach mal Win7 Service Pack 1 runterladen und installieren.
    Link: Windows 7 - SP1 (64 Bit) - Download - CHIP Online
    Soweit ich weiß, wurde Windows Update zwischenzeitlich aktualisiert; mit etwas Glück ist in SP1 auch die Aktualisierung drin und Du kannst Updates ziehen.

    Viel Erfolg!

    EDIT: Habe mir angewöhnt, SP1 draufzuknallen, bevor ich auch nur den kleinsten Treiber installiere; bisher noch nie Probleme damit gehabt.

  6. #5
    hayate.sama hayate.sama ist offline
    Avatar von hayate.sama

    AW: Updates nach Neuinstallation geht nicht

    das problem mit der url hatte ich vor kurzem auch bei forumla. aber das finde ich jetzt nicht so schlimm.

    ansonsten würde ich es mal so machen wie hard&soft, einfach das sp1 sofort nach der neuinstallation draufknallen. das ist immer noch besser als wenn der das sp1 dann irgendwann als update herunterladet.

  7. #6
    AliceD AliceD ist offline
    Avatar von AliceD

    AW: Updates nach Neuinstallation geht nicht

    Erstmal ganz lieben Dank an euch

    Habe den Fehler gefunden, ich habe jetzt alles ohne treiber installiert allerdings auch ohne sp1, das wollte ich nämlich nicht.
    Habe dann 133 Updates runtergeladen (ca. 403 MB) ging alles wunderbar, neugestartet, nochmal gesucht nach updates, wurde nichts weiter angezeigt.

    Somit habe ich dann dieses installiert. :AMD_chipset_V8710_V307650_XPVistaWin7

    Version 8.710(3.0.765.0)
    Description AMD Chipset Driver V8.710(3.0.765.0) for Windows 32/64bit XP & 32/64bit Vista & 32/64bit 7.(WHQL)
    File Size 339,7 MBytesupdate 2010.09.13
    Download from Global
    Quelle:CROSSHAIR IV EXTREME - Motherboards - ASUS

    So, und jetzt nach genau dieser installation, geht jetzt wieder kein winupdate.

    Edit: nur nochmal zur info, habe gerade nach meinem letzten Post win7 neu gemacht und konnte jetzt erst schreiben.

    Edit²: Das mit dem Anmelden habe ich allerdings immer, nachdem ich das sys neu habe. Naja, das ist ja nicht das eigentliche Problem.

    Wenn ich diesen Treiber deinstalliere, geht alles wunderbar.
    Warum haben die SATA Treiber was mit dem Update zu tun? bzw.: wie kann das angehen? ich muss sagen, einige optionale updates habe ich nicht installiert, ansonsten alles bis auf den browserauswahldings. Und grakatreiber habe ich auch nicht drauf.

    Updates nach Neuinstallation geht nicht

    Ahci habe ich im Bios aktiviert.

    Edit:
    Das sind die optionalen, muss ich da etwa das untere von den oberen installieren, das mit den Rechteverwaltung?

    Updates nach Neuinstallation geht nicht

    Bis morgen gute nacht.....

  8. #7
    hayate.sama hayate.sama ist offline
    Avatar von hayate.sama

    AW: Updates nach Neuinstallation geht nicht

    ich würde mal schauen, ob ich auf der seite von amd nicht einen aktuelleren chipset-treiber finden würde. die von asus scheinen schon über 3 jahre alt zu sein.
    müsstest nur nach dem chipset schauen.
    musste ich auch mal machen, weil die treiber von asrock für mein mobo nicht unter windows server 2008 lief.

  9. #8
    HardAndSoft HardAndSoft ist gerade online

    AW: Updates nach Neuinstallation geht nicht

    Nur zur Sicherheit: Du hast bestimmt schon geprüft, ob Du den Dienst "Windows Update" ggf. von Hand starten kannst?
    Startart sollte automatisch sein; ggf. mit verzögertem Start.

    Viel Erfolg!

  10. #9
    AliceD AliceD ist offline
    Avatar von AliceD

    AW: Updates nach Neuinstallation geht nicht

    Zitat HardAndSoft Beitrag anzeigen
    Nur zur Sicherheit: Du hast bestimmt schon geprüft, ob Du den Dienst "Windows Update" ggf. von Hand starten kannst?
    Startart sollte automatisch sein; ggf. mit verzögertem Start.

    Viel Erfolg!

    Jo hab ich, hab doch noch mehr updates jetzt.

    Die chipsatztreiber finde ich nicht, nur als pruduktinformation.
    Auf ner anderen Seite wurde gesagt, dass windows das automatisch mit den updates zieht....AMD 890FX chipset drivers??? - [H]ard|Forum

    Dazu kommt ja, mein win7 ist doch genau so alt, also müssen die Treiber ja funktionieren.
    Komisch ist, die Asustreiber sind 890GX, mein Board hat aber 890FX oder gibt es da keinen unterschied?

    So, der hat jetzt gerade nochmal 65 updates gezogen, mal abwarten was passiert....

    Dank an euch erstmal

  11. #10
    AliceD AliceD ist offline
    Avatar von AliceD

    AW: Updates nach Neuinstallation geht nicht

    So, nachdem er jetzt alle ups gezogen hat, hab ich die chipsatztreiber installiert und konnte danach nach updates suchen.
    Scheint alles in Ordnung zu sein.

    Werde dann gleich lieber alles ncohmal neu machen, das ewige de und installiern wollte ich einem frischen System nicht zumuten.

    Also werde ich jetzt nur windows installieren, den firewire Treiber (obwohl, den stell ich lieber im Bios aus und aktiviere ihn wenn ich ihn brauchen sollte) und die LAN.
    Danach die updates und dann der rest.
    @hayate.sama @HardAndSoft

    Ganz lieben Dank für eure mühen, die mich letzendlich dann doch zur besinnung gebracht haben

    Grüße

Ähnliche Themen


  1. Neuinstallation von Betriebsystemen geht nicht .: Hi, mein Laptop wurde in den letzten Tagen ziemlich übel von Viren befallen. Da er außerdem in letzter Zeit ziemlich langsam wurde und oft hing ,...

  2. Windows Vista startet nach Updates nicht: Hallo! Folgendes Problem und ich wär für jeden Tipp dankbar: Jedesmal wenn Windows ein Update durchführt und ich danach den Computer starten...

  3. Vista bootet nach der Neuinstallation nicht mehr: Ich habe ein Problem. Ich sitze schon seit 22uhr hier an einem LapTop mit Windows Vista Home Premium. Er musste formatiert werden. Und dnan habe...

  4. Msn/Windows Updates/Internetzeit funktionieren nach neuinstallation nicht.: Hallo zusammen. Habe heute zum wiederholten male Vista neu aufgesetzt. Bisher hatte ich damit nie Probleme. Nachdem ich dann die üblichen...

  5. Nach Sys.Neuinstallation geht nix mehr!: Hallo erstmal, hab mit meinem neune pc zz dicke probleme :( hab ihn ihn vor nem halben jahr mit vista gekauft und musste seitdem das system 2...