Ergebnis 1 bis 10 von 10
  1. #1
    0oCapTaiN 0oCapTaiN ist offline
    Avatar von 0oCapTaiN

    Ausrufezeichen High Definition Audio-Gerät

    Heyo,

    habe nen Problem.
    Habe mir ne neue Grafikkarte zugelegt. Eine ATI Radeon.
    Habe diese eingebaut und hat auch alles installiert. Grafik ist Top.
    Nur mein Sound geht nicht mehr.
    Eigentlich habe ich eine Realtek onBoard im Rechner. Im Gerätemanager steht aber was von High Definition Audio-Gerät. Vista sagt auch, dass kein Audiogerät installiert ist. Sagt aber auch, dass dieses Gerät einwandfrei funktioniert. Nur ich höre nichts. Kommt nichts aus den Boxen lol.

    Kann miche da biddö ma einer helpen?

    Danke euch.

  2. Anzeige

    Ausrufezeichen High Definition Audio-Gerät

    Schau dir mal diesen Bereich an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    oso79de oso79de ist offline

    AW: High Definition Audio-Gerät


  4. #3
    BerlinerDrache BerlinerDrache ist offline
    Avatar von BerlinerDrache

    AW: High Definition Audio-Gerät

    Hallo,

    ich glaube das hilft Ihm nicht.
    Wir haben drei Rechner. Alle mit Vista. 2 laufen wunderbar und seiner spielt Macke. Hätte fast gesagt, dass es an die Updates liegt. Aber dann würde es bei uns auch sein. Wir haben alle das gleiche. Sound, Grafik usw. Warum es bei Ihm nicht geht weiß ich nicht. Habe alles versucht. Wenn ich High Definition Audio-Gerät deinstalliere und den Treiber Realtek drauf kopiere macht er das. Nach dem Neustart findet er aber wieder den High Definition Audio-Gerät und sperrt den Realtek. Wo hat er denn nun den High Definition Audio-Gerät gefunden, wenn ich ihn deinstalliert habe? Warum blockt er den richtigen? Behackt sich da irgend etwas?
    Hat also nichts mit deinem Verweis auf: ...kein ton mehr....zu tun. Habe alles gelesen. Nichts hat uns weiter geholfen.

  5. #4
    Dragonmind Dragonmind ist offline
    Avatar von Dragonmind

    AW: High Definition Audio-Gerät

    Das Problem liegt eher daran das die Grafikkarte von ATI für HDMI auch einen Soundchip mit auf der Karte hat. Sollte eigentlich auf der entpackten Treiberversion bzw. auf der Treiber-CD dabei sein. Bei mir heißt der Treiber hdmi_r168, einfach danach googeln.

  6. #5
    BerlinerDrache BerlinerDrache ist offline
    Avatar von BerlinerDrache

    AW: High Definition Audio-Gerät

    Hallo,

    ja den habe ich auch schon versucht. Geht aber auch nicht. Vielleicht ist es das, was sich da behackt. Kann man den unterbinden oder ausschalten?

  7. #6
    Counterweight Counterweight ist offline
    Avatar von Counterweight

    AW: High Definition Audio-Gerät

    Hmm hatte zwar selber noch nie so ein Problem, aber anscheinend nach ist auf der Grafikkarte ja auch ein Soundchip, wenn ich Dragonmind richtig verstanden habe.
    Wenn ihr also quasi 2 Soundgeräte installiert habt, kann es schon gut sein,dass die sich behaken.

    Alternativ könnte ihr ja auch mal versuchen, den Onboardtreiber zu deinstallieren und es mit dem HD Audio Gerät testen.
    Ob jetzt die Onboardkarte oder der Soundchip auf der Grafikkarte den Ton liefert, ist ja eigentlich egal oder?

  8. #7
    woldi woldi ist offline
    Avatar von woldi

    AW: High Definition Audio-Gerät

    Hallo,

    ich habe ein ähnliches Problem:

    meine Hardware:

    Asus Rampage Formula mit der Soundkarte SupremeFX II
    Netzteil OCZ 700 Watt
    Q9550 -- 4*1 GB OCZ DDR2 1150 MHZ
    Xpertvision/Palit HD4870 x2 Revolution 700 Deluxe
    Creative Fatal1ty Gaming HS-1000 (USB)
    Patriot Solid-State Disk 2,5" 32 GB als Boot für BS Vista 32 Bit
    HD 1 TB Samsung HD103UJ
    Miditower von Enermax - Phoenix Neo mit seitlichen 250mm Lüfter.

    Nun mein Problem:

    Ich hatte erst eine Palit 4870 mit 512 MB, da hat noch alles perfekt funktioniert.
    Die Soundkarte lief, die 4.1 Anlage hatte satten Sound. Das USB-Headset hatte guten Surround sound, alles perfekt.
    Dann hatte ich die Gelegenheit die Graka zu verkaufen und mir die Große 4870x2 2GB zu holen.
    Also, erst alle ATI Treiber (auch CCC) entfernt, Rechner heruntergefahren, neue GraKa rein, Stromanschlüsse dran, hochgefahren. So weit so gut...
    Nach der Treiberinstallation ging es dann los, Der SoundMAX lies sich nicht mehr richtig starten, hier konnte ich nur noch die HD-Audio als Ausgabegerät einstellen. Ich wollte die Treiber neu installieren, ging nicht, bei der Installation sagte der Installer, das die Hardware nicht kompatibel sei. Ich sollte den Rechner neu starten.
    Ich habe jetzt alles versucht. Ich habe alle Treiber die mit GraKa und Sound zu tun haben deinstalliert, neu aufgespielt… NIX zu machen! Graka Treiber jetzt 8.12 ich habe auch den CCC mal weggelassen.
    Das Headset ist nur Stereo, lässt sich auch nicht ändern: die Creative Konsole lässt sich nicht öffnen.
    So ein Murx - ich will doch die GraKa nicht wieder zurückgeben, nur weil der Sound nicht geht?
    Die Grafik ist aber absolut Genial! Crysis mit allen Einstellungen auf MAX. Kein Ruckeln, alles Perfekt.
    3DMark06 mit 18200 <-- geht evtl. noch besser, ist aber auch nicht nötig. Da brauch ich nicht zu OCen.
    Alle Spiele laufen perfekt, nur der Sound ist besch.....

    im Gerätemanager ist kein Fehler!
    Audiogeräte:
    Creative USB Headset
    High Definition Audio-Gerät
    Grafikkarte
    ATI Radeon HD 4870 X2
    ATI Radeon HD 4870 X2

  9. #8
    BerlinerDrache BerlinerDrache ist offline
    Avatar von BerlinerDrache

    AW: High Definition Audio-Gerät

    Zitat ToX|Slayer Beitrag anzeigen
    Alternativ könnte ihr ja auch mal versuchen, den Onboardtreiber zu deinstallieren und es mit dem HD Audio Gerät testen.
    Ob jetzt die Onboardkarte oder der Soundchip auf der Grafikkarte den Ton liefert, ist ja eigentlich egal oder?

    Hallo,

    das stimmt schon. Ist egal wer den Sound liefert. Nur habe ich das auch schon gemacht. Schon allein, weil er die onBOard-Soundkarte sowieso nicht erkennt. Er hat ja den Chip auf der Grafikkarte gefunden. Nur ist dieser zwar installiert, und Windows sagt, dass er funktioniert hören tut er aber trotzdem nichts. Wie auch? Wir haben ja den Stecker für die Boxen in der onBoardkarte. In der Grafikkarte kann man diesen ja nicht reinstecken. So, wie soll da nun der Sound rauskommen, wenn die onBoard nicht geht aber der Soundchip von der Grafikkarte? Das ist mir ein Rätsel.

    Gruss.

  10. #9
    Dragonmind Dragonmind ist offline
    Avatar von Dragonmind

    AW: High Definition Audio-Gerät

    Also bei mir ist das so:

    Die onboard-Soundkarte wird als Realtek High Definition Audio angezeigt.
    Der Soundchip der Grafikkarte nur als High Definition Audio.

    Die Geräte laufen eigentlich unabhängig, habe lange Zeit kein Treiber für die Grafikkarte installiert, ging auch so.
    Den Sound habe ich mit dem Realtek-Soundmanager getestet, da sind einige nette Simulationen drauf.
    Ach ja und noch was. Als ich Probleme mit dem Treiber hatte, musste ich den alten erstmal im Gerätemanager deinstallieren, sonst hat er immer den falschen Treiber genommen.

  11. #10
    woldi woldi ist offline
    Avatar von woldi

    AW: High Definition Audio-Gerät

    Hallo,

    ich habe wohl die Lösung für mein Problem gefunden:

    ich habe den aktuellen Treiber ICH9 nachinstalliert!

    **********************************
    * Product: Intel(R) Chipset Device Software
    * Release: Production Version
    * Version: 9.0.0.1008
    * Target Chipset#: Intel(R) 4 Series Chipset
    * Date: May 01 2008
    ***********************************

    The Intel(R) Chipset Device Software installs Windows*
    INF files to the target system. These files outline to
    the operating system how to configure the Intel(R) chipset
    components in order to ensure that the following features
    function properly:

    - Core PCI and ISAPNP Services
    - PCIe Support
    - IDE/ATA33/ATA66/ATA100 Storage Support
    - SATA Storage Support
    - USB Support
    - Identification of Intel(R) Chipset Components in
    the Device Manager

    Danach hat er alle Soundsysteme korrekt erkannt!
    HD-Audio 4870x2
    HD-Audio SoundMAX
    Creativs Headset HS-1000 USB

Ähnliche Themen


  1. High Definition TV Frage/Problem: Hallo, Bin gerade etwas verwirt, denn ich habe mir einen Fernsehr für meine PS3 gekauft einen "Dual DTFT 26-5" (Beschreibung= DTFT 26-5 «...

  2. Intel 82801GBM ICH7-M - High Definition Audio Controller: Hallo ich suche Treiber für diese Soundkarte: Intel 82801GBM ICH7-M - High Definition Audio Controller Ich habe schon länger gegoogelt jedoch habe...

  3. High Definfition Audio Gerät funktioniert nicht mehr: Habe mir kürzlich einen neuen Laptop Asus N50VN gekauft. Nun ist folgendes Problem aufgetreten: Es wird zwar angezeigt, dass das Gerät betriebsbereit...

  4. High Definition Video Bildschirmschoner für PS3: Unter folgendem link gibt es einen kostenlosen HD Bildschirmschoner als MP4 für PS3 zum download: BIG-VIEW Panorama-Film Kollektion Deutschland auf...

  5. High Definition Audio: Hallo, ich habe mir vor 3 Tagen ein neuen PC gekauft bis dahin lief alles perfekt. Dann dachte ich mal da ich Windows Vista nicht brauche habe ich...