Ergebnis 1 bis 13 von 13
  1. #1
    Monster Monster ist offline
    Avatar von Monster

    Windows Vista Business

    Die Käufergruppe von Windows Vista Business liegt wohl hauptsächlich im Firmenbereich. Eben für Firmen ist diese Version auch gedacht. Sie ist vergleichbar wie etwa Windows XP Professional. Vista Business unterstützt beispielsweise "Windows Server Domains", und es ist eine neue Version des Internet Information Server (IIS) dabei.

    Außerdem wird Windows Vista Business die gemeinsame Nutzung von Dateien und Dokumenten erleichtern.

    Die Preise liegen bei 279, bzw. 419€. Die Upgrade Version kostet 279€ und die Vollversion 419€.

    Die Hardwarevoraussetzungen sehen wie folgt aus

    Prozessor: mindestens 1GHz;
    Arbeitsspeicher: mindestens 1GB RAM;
    DVD-Laufwerk;
    Grafikkarte: Direct-X 9 fähiger Grafikprozessor. Mindestens 128MB Grafikspeicher.
    Fesptplatte: 15GB Freier Speicherplatz auf der Festplatte.
    Audio-Ausgang;
    Internet-Zugang

    Es empfielt sich aber, weitaus bessere Hardware einzusetzen, um optimal arbeiten zu können. Am besten eine Dual Core CPU und 2GB Arbeitsspeicher.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Windows Vista Business   Windows Vista Business   Windows Vista Business   Windows Vista Business  


  2. Anzeige

    Windows Vista Business

    Schau dir mal diesen Bereich an. Dort ist für jeden was dabei!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2
    Kelshan Kelshan ist offline
    Avatar von Kelshan

    Vista Business (Final) Erfahrungsbericht

    Also, da unsere Uni das nun auch endlich mal zum Download angeboten hat, habe ich mir das neue Windows als Business-Version mal gesaugt und auch am Donnerstag Abend noch gleich installiert. Im Folgenden ein kleiner Erfahrungsbericht nach drei Tagen Nutzung. ^^

    Zunächst zur Installation. Der Plan war, das Ganze neben mein WinXP Pro zu installieren, auf meine zweite Partition. Upgraden oder gar ganz platt machen wollte ich den Rechner noch nicht, da ich ja nicht weiß, ob alles was ich brauche darunter schon/noch funktioniert.

    Heruntergeladen habe ich das als 5-CD-Version. Das fand ich schon mal nervig, da ich gar keine CD-Rs mehr im Haus habe und auch das ständige Wechseln blöd finde, aber die deutsche Version gab es halt nur in dieser Version. Die englische wäre eine DVD gewesen, aber die wollte ich eben nicht. Also habe ich mir aus den CDs kurzerhand eine startbare DVD erstellt, was auch auf Anhieb geklappt hat. Übrigends ist es die 32-Bit-Version (bzw. der Key installiert diese).

    Die Installation war dann eigentlich das übliche, nur grafisch hübscher als bei XP. Kein Problem gehabt, und alles war am Ende genau so, wie vorgesehen. Die erste Sorge galt den Mainboard-Treibern, denn für den nForce550 gibt es noch keine Vista Final Treiber von NVidia. Ich wurde jedoch positiv überrascht, denn alles was ich brauchte, funktionierte auch auf Anhieb ohne weitere Treiber, also Netzwerk, SATA, USB, und so weiter. So kam ich dann auch gleich Problemlos ins Internet. Es ist davon auszugehen, dass richtige Treiber hier und da noch etwas optimieren können, aber es läuft zumindest erstmal alles auch so.

    Onboard-Sound habe ich allerdings nicht probiert, das ist bei mir im BIOS abgeschaltet (Audigy 2 ZS eingebaut). Grafiktreiber für die GF 7600GT gibt es dagegen, die Installation gab keine Probleme. Soundtreiber für die Audigy 2 gibt's immerhin als Beta, welche aber ebenfalls bisher problemlos funktionieren. Ein bisschen verwundert hat mich, dass wenn ich die Lautstärke verringere, die Lautstärke in Winamp plötzlich wieder voll weit oben ist. Die Lösung war dann, dass die Programme alle eigene Lautstärkeregler im Mixer bekommen, sich also alle unabhängig regeln lassen. Inwieweit das im Allgemeinen funktioniert weiß ich nicht, aber bei Trillian und Winamp war es jedenfalls so.

    Dann habe ich die üblichen Programme installiert. Trillian (mein Messenger) gab schon mal kein Problem, ebenso wenig (und da war ich fast etwas überrascht, da man viel anderes gehört hat) mein Virenscanner (= AVG Anti-Virus Free). Ebenso funktioniert Nero in neuster Version, und Guild Wars (als Testspiel), das sich auch gleich nahtlos in den Spiele-Manager von Vista integriert hat. Windows-Spiele sind in der Business-Version übrigens nicht dabei, was mich aber nicht stört, die habe ich eh nie gespielt.

    Nicht funktionieren tut bisher Cool&Quiet. Jedenfalls habe ich bisher keine Möglichkeit gefunden, das bei Vista zu aktivieren. Mag aber auch daran liegen, dass es keine entsprechenden Treiber von AMD herunterzuladen gibt, die Treiber von XP lassen sich (wohl bewusst) bei Vista nicht installieren. Insgesamt muss man sagen, dass treibermäßig noch einiges getan werden muss, aber noch ist Vista ja auch nicht offiziell erschienen, also ist das wohl normal.

    Die neue Oberfläche wirkt elegant, die Sidebar habe ich dagegen erstmal abgeschaltet. Ich werde ihr aber sicher demnächst nochmal eine Chance geben. Alles funktioniert schnell, von der Grafikkarte wird da scheinbar nicht wirklich viel abverlangt. Etwas ungewohnt ist aber dafür einiges. Zum Beispiel, dass das Datei-Menü im Explorer fehlt. In der Praxis muss man da zwar nicht oft ran, da man fast alles auch so schnell umstellen kann, aber grade in der Ersteinrichtung braucht man es dann doch mal. Zum Glück lässt sich das alles nach kurzer Suche wiederfinden und einschalten.

    Das neue (Ex-Start-)Menü gefällt, vor allem die Eingabefunktion. Ewiges Herumklicken im zugemüllten Startmenü gehört im Normalfall nun der Vergangenheit an, man gebe 3-4 Buchstaben ein, und schon erscheint das gewünschte Programm in der Liste. Ein kleines, aber extrem brauchbares Feature! Auch zuletzt verwendete Dokumente lassen sich dadurch anzeigen, dies lässt sich aber (wie bei XP) auch abschalten. Den "Arbeitsplatz" habe ich einen ganzen Moment gesucht, aber wenn man erstmal weiß, dass das Ding nun "Computer" heißt...

    Soweit läuft also alles gut. Zwei kleine Dinge sind mir jedoch aufgefallen. Erstmal gab es beim Reaktivieren aus dem Ruhezustand (was imho auch recht lange dauert) hin und wieder einen Bug, durch den weder Tastatur noch Maus noch funktionierten (half dann halt nur ein Reset). Desweiteren hat wohl der Explorer in manchen Ordnern Probleme. Als ich das erste Mal meinen Download-Ordner geöffnet habe, brauchte er etwa eine halbe Minute. Gut, ich dachte dann, das wäre vielleicht nur beim ersten Mal so, aber stattdessen war dies jedesmal wieder so, wenn ich den Ordner geöffnet oder auch nur die Ansicht aktualisiert habe. Sehr nervig!

    Nun ist es wirklich nicht so, dass der mit tausenden von Dateien voll war, da lagen nur ein paar Tools, Videos und MP3s drin. Woran das lag, weiß ich bis jetzt nicht. Ich hab die paar Dateien dann wegsortiert, die Detail-Leiste geschlossen (Statusleiste tuts auch, finde ich ) und irgendwie ging es dann. Bisher war das auch nur bei dem Ordner so.

    Alles in Allem funktioniert das Ganze schon recht ordentlich, mir gefällts. Als Hauptsystem nehme ich das noch nicht, da noch nicht alles voll ausgereift ist und auch noch nicht jede Arbeits-Software darauf richtig läuft, die ich brauche. Aber auch so sieht das schon mal ganz ordentlich und brauchbar aus. Nächstes Wochenende ist eine LAN-Party, auf der ich das dann auch nochmal etwas in der Praxis testen werde, vor allem was Netzwerkfreigaben und ähnliches angeht.

    Falls jemand spezielle Fragen hat, was ich mal ausprobieren soll oder ähnliches, fragt ruhig.

    Was den einen oder anderen vielleicht interessiert ist, auf welchem Rechner ist Vista laufen habe. Daher als kleinen Nachtrag: Athlon64 3500+ auf MSI K9N Neo-F (nForce 550), 1GB DDR2-800, Asus GeForce 7600GT, 250GB Samsung SATA Festplatte.

    Was die Geschwindigkeit angeht kann ich eigentlich überhaupt nicht meckern, es kommt mir auch nicht spürbar langsamer vor als Windows XP. Wenn man sich eingewöhnt hat, ist eher das Gegenteil der Fall, denn die neuen Features im Explorer und im Menü machen die Arbeit angenehmer, alles scheint irgendwie besser zu "flutschen". Bis auf die Ausnahme mit dem einen Ordner (siehe oben), aber das Problem schien irgendwo anders zu liegen.

    Die 1GB RAM reichen soweit und zum normalen Arbeiten locker hin, allerdings werden davon ca. 46% bereits von Windows belegt, also knapp 500MB. Wenn man große und aufwändige Programme nutzt (und auch richtig ausnutzt), 3D-Studio, Photoshop usw., sind 2GB also schon sehr zu empfehlen. Für den Normalverbraucher aber eher unnötig. Bei Windows XP habe ich durch Optimierung der Dienste den Speicherverbrauch drastisch reduzieren können, da ich bei Vista aber noch nicht weiß, was wofür gut ist und benötigt wird, habe ich mich da allerdings noch nicht heran getraut. Dennoch ist davon auszugehen, dass das auch bei Vista beizeiten klappen wird.

    Auch einen Dual Core braucht man nun nicht unbedingt, wie gesagt läuft Vista auch auf meinem A64 3500+ (Single-Core) ohne Problem und nicht wirklich langsamer als mit XP. Natürlich hat man mit einen Dual-Core immer Vorteile, ich denke nur, dass diese bei Vista nicht anders aussehen werden als bei XP. Ein MUSS ist ein DC auf jeden Fall nicht.

  4. #3
    Monster Monster ist offline
    Avatar von Monster

    AW: Windows Vista Business

    Hey Kelshan, finde deinen Erfahrungsbericht echt spitzenmäßig. Finde ich super, dass du dir die Mühe gemacht hast. Weiter so!

  5. #4
    Kelshan Kelshan ist offline
    Avatar von Kelshan

    AW: Windows Vista Business

    Zitat Monster Beitrag anzeigen
    Hey Kelshan, finde deinen Erfahrungsbericht echt spitzenmäßig. Finde ich super, dass du dir die Mühe gemacht hast. Weiter so!
    Thx. Wie gesagt, werde das noch ausbauen. Heute schonmal eine kleine Spielerei, die ich getestet habe: Die Vista Spracherkennung! Die Idee klingt nett, statt groß mit Maus und Tastatur zu navigieren, kann man z.B. einfach sagen "Wordpad öffnen" und schon erscheint das Programm. Auch Diktate sollen möglich sein, z.B. um eine Email oder einen anderen Text zu erstellen.

    Also dachte ich mir heute mal: Warum nicht einfach mal ausprobieren? Gesagt getan. Die Einrichtung ging schnell. Das Headset einrichten, einen kurzen Probetext vorlesen, fertig. Nun, nicht ganz, wie sich schnell herausstellte, ein kleines "Sprachtraining" ist schon noch angebracht, die "Einführung in die Spracherkennung", eine Art interaktive Präsentation dieser Technologie, bietet sich da sehr an, die Grundzüge und grundlegenden Befehle zu lernen.

    Dort funktionierte das dann auch von Anfang an recht gut, und so machte ich mich nach Abschluss daran, die Technologie in der Praxis anzuwenden. "Wordpad starten", und schon startete Wordpad. Sollte das nicht eigentlich "Wordpad öffnen" heißen? Egal, offenkundig funktioniert beides - gut! Ebenso funktionierte "Windows Media Player starten". Was liegt näher, als auch mal eigene Programme zu starten, die Windows von sich aus nicht kennt?

    "TV Browser starten" quittierte das Programm allerdings nur mit "Wie bitte?" um zu zeigen, dass es den Befehl nicht erkannt hat. Nun gut, woher soll er das auch kennen? Idee war, diesen Befehl neu hinzuzufügen. Das Kontextmenü der Spracherkennung bietet dafür nur das "Sprachwörterbuch", man kann jedoch nirgends einstellen, mit welchem Befehl er ein bestimmtes Programm starten soll. Bisher war es mir nicht möglich, dieses Problem zu lösen. Ein direktes Starten von Programmen mit einem Befehl ist bei anderen Programmen als einigen der Standard-Windowsprogramme nicht möglich.

    Ein Umweg geht über das Start-Menü, das per Befehl "Start" geöffnet werden kann. "Start TV Browser" brachte dann das gewünschte Ergebnis, das funktioniert aber auch nur, wenn das Programm in der Liste der meistgenutzten Programme auftaucht, bei allen anderen muss man dann weiter navigieren (durch das Startmenü oder per Suchfunktion). Zu beachten ist, dass auch viele der Windows-eigenen Programme nicht erkannt werden. Bei "GameExplorer" ist die Erkennung z.B. genauso ratlos.

    Nun gut, hier ist das also nicht so zu gebrauchen. Wie sieht es mit der Diktatfunktion aus? Der erste Test in Thunderbird, eine kleine Testmail zu erstellen, scheitert schnell. Die Spracherkennung erkennt das Texteingabefeld von Thunderbird irgendwie nicht als solches und macht es unmöglich, den Text zu sprechen. Nun, die Spracherkennung bietet die Möglichkeit, die Diktatfunktion global verfügbar zu machen, also dieses einfach mal aktiviert. Siehe da, es geht. Beim ersten Wort "Hallo" jedenfalls. Als ich den Namen des Empfängers eingeben will, springt der Cursor rüber in das "Adressbuch" von Thunderbird und selektiert dort zwar die richtige Zeile - aber das wollte ich in diesem Moment ja gar nicht. Steuerelemente haben scheinbar eine höhere Priorität als das Diktieren von Text.

    Nächster Test im denkbar unkompliziertesten Programm: Notepad. Der erste Satz klappt, nach einer kleinen Korrektur, sehr schön, als ich jedoch als Satzzeichen ein "Fragezeichen" eingeben will, selektiert er das Hilfe-Menü, anstatt das Zeichen zu schreiben. Also auch hier ist das Ganze kaum Nutzbar, ebenso wie das Steuern (Starten...) von Programmen.

    Bleibt letztlich der Eindruck, dass dies mal wieder eine nette Idee war, die aber vollkommen unbrauchbar umgesetzt ist. Schade.

  6. #5
    Kelshan Kelshan ist offline
    Avatar von Kelshan

    Beitrag Praxistest: Vista Business auf LAN-Party

    So, wie versprochen wollte ich Windows Vista dieses Wochenende mal auf der LAN testen. Dies habe ich auch getan und war drei Tage durchgängig damit online. XP blieb die letzten drei Tage also kalt. Ich war dabei auch nicht der einzige, so 2-3 in meiner direkten Umgebung dort hatten es ebenfalls schon drauf (da alle studieren kein Wunder ^^), allerdings mindestens einer davon die 64Bit-Version.

    Nun ja, da ich hier im Hause kein LAN habe (abgesehen von der Verbindung zum INet-Router) hatte ich noch nichts in dieser Hinsicht eingestellt, also hieß es erstmal aufbauen und einrichten.

    Jeder auf der LAN bekommt eine IP, die man fest einstellen muss, bevor man sich ans Netz anschließt. Die erste Frage war also, wo das bei Vista überhaupt geht. Denn über "Start->Netzwerk" kommt man nicht an die Netzwerkeinstellungen, ebensowenig über "Start->Verbindung herstellen". In der Systemsteuerung gibt es nur den Punkt "Netzwerk- und Freigabecenter", doch auf den ersten Blick gab es auch hier keine Möglichkeit, das Netzwerkgerät zu konfigurieren.

    Erst auf den zweiten Blick sieht man im Center links unter den Ordneraufgaben den Punkt "Netzwerkverbindungen verwalten", und tatsächlich kann man dort alles ungefähr so einstellen, wie unter XP gewohnt. Auffällig ist, dass nun offenbar auch IPv6 unterstützt wird. Auf der LAN wurde das natürlich nicht genutzt, aber Beizeiten kann das sicher nützlich werden.

    Nachdem dies erledigt war, habe ich das LAN-Kabel eingesteckt, was sofort von Windows erkannt wurde. Unter "Start->Netzwerk" wurden auch sofort etliche gefundene Rechner aufgelistet, die Suche dauerte zwar insgesamt einen Moment, unter XP dauerte es allerdings manchmal Minuten, bis man endlich alle Rechner sehen konnte, also ist Vista da zumindest bei diesem Test deutlich schneller gewesen. Nervig ist nur, dass Vista ziemlich häufig neu nach diesen Rechnern sucht, also die bisherige Liste verwirft und man wieder warten muss, bis er alle Rechner hat. Besser wäre vielleicht, wenn er nur im Hintergrund neu sucht, und dann halt nicht mehr gefundene Rechner entfernt und neue hinzufügt, statt ständig alles ganz neu zu machen.

    Als nächstes wollte ich eigene Freigaben verwalten. Wie ich vorher schon gesehen hatte (bei der Suche nach den Netzwerkeinstellungen), kann man das Grundsätzliche erstmal sehr komfortabel im "Netzwerk- und Freigabecenter" verwalten. Ob man Dateien freigeben will, ob die Freigaben kennwortgeschützt sein sollen oder jeder Zugriff haben soll, ob Drucker freigegeben werden sollen etc., kann alles dort konfiguriert werden. Bei XP musste man für solche Einstellungen häufig etliche Punkte in Computerverwaltung, Sicherheitsrichtlinien und Registrierung ändern, damit alles richtig funktioniert hat (was es komischerweise manchmal trotzdem nicht tat). Was das angeht ist Vista also schonmal deutlich komfortabler. Und das Gute daran: Es hat sogar funktioniert! Alles funktionierte auf Anhieb so, wie ich mir das gedacht habe. Top!


    Nun, nachdem dann alles lief wurden erstmal Spiele installiert, welche eben im Allgemeinen so auf der LAN gespielt wurden. Darunter UT2004, Flatout 2, CS: Source und Dawn of War: Dark Crusade. Alle liefen auf Anhieb. Die erste Ernüchterung kam bei späteren Tests. So lief Battlefield 1942 schonmal gar nicht, ebensowenig NFS Carbon. Dort bekam ich das Intro zu sehen, danach stürzte das Spiel einfach mit einer Fehlermeldung ab. Alles läuft also offenbar doch nicht.

    Auch bei den funktionierenden Spielen gab es aber hier und da Probleme. Vor allem mit dem Ton hatte ich zu kämpfen, dieser stockte bisweilen sehr stark. Gerade bei Flatout 2 war das zu merken, obwohl das Spiel selbst sehr flüssig lief, stockte dort in einer Tour der Ton ohne erkennbaren Grund. Als ich die Hardwarebeschleunigung deaktiviert und von "Direct Sound" auf "Windows Multimedia Waveout" umgestellt hatte, lief es dann. Ich schätze mal mit EAX etc. ist dann aber nicht viel. Gut, die Treiber von Creative sind ja auch noch Beta, vielleicht liegt es daran. Bei UT hatte ich das Problem z.B. nicht, aber bisweilen stockt auch z.B. Winamp ein wenig, wenn die CPU belastet wird. Irgendwas "flutscht" da wohl noch nicht so richtig.

    Weiterhin war das "Com Surrogate" Problem nervig. Beim Anschauen diverser Videos kam andauernd dieser Fehler, manchmal gefolgt von der "RunDLL Exception". VLC verringerte das Problem zwar ein wenig, funktionieren tat das aber letztlich auch nicht so gut, um den Nervfaktor wirklich zu beseitigen, vor allem da sich bei der Nutzung von VLC jedesmal die Windows-Oberfläche umschaltet. Hier muss dringend ein Patch o.ä. her.

    Ein anderes Problem hatte nicht ich, aber ein Kumpel, der Vista 64Bit laufen hatte. Beim Beenden von Flatout 2 ist irgendwas hängen geblieben. Die Musik von Winamp lief wohl weiter, aber ansonsten blieb das Bild schwarz ohne irgendeine Chance, wieder zum Desktop zu kommen. Nach dem daher nötigen Reset startete Windows nicht mehr - Registrierungsfehler. Die einzige Chance dies zu beheben war eine Neuinstallation von Vista. Natürlich ärgerlich, auch wenn die Vista-Installation recht fix geht, sollte sowas bei den tollen neuen Sicherungsfunktionen von Vista eigentlich nicht passieren dürfen.

    Bei einem weiteren Vista-Nutzer verabschiedete sich ein Netzwerkanschluss, als im Betrieb ein Kabel eingestecktt wurde, und ließ sich nicht wieder reaktivieren. Keine Ahnung was da die Ursache war, auf jeden Fall bekam er erst wieder Netz, als er diesen Netzwerkanschluss deaktiviert und seinen zweiten aktiviert hatte.


    Als Fazit bleibt zu sagen, die LAN-Fähigkeit von Vista funktioniert durchaus gut. Die Konfiguration ist sehr einfach und übersichtlich. Freigaben sind einfach einzurichten und funktionieren auf Anhieb. Spiele laufen ebenfalls, bis auf wenige Ausnahmen. Merkwürdigerweise waren es zum größten Teil die EA-Spiele, die mal wieder Probleme gemacht haben, aber dazu sag ich jetzt mal lieber nichts (ist ja ein Thema für sich).

    [Edit]
    Die Probleme mit dem Ton könnten wirklich durch den Treiber kommen, denn folgendes steht in der Treiber-Readme von Creative:
    This driver does not support the following:
    Decoding of Dolby® Digital and DTS™ signals
    DVD-Audio
    DirectSound®-based EAX games
    Gameports
    6.1 speaker mode.

  7. #6
    r0bSe r0bSe ist offline

    AW: Windows Vista Business

    Hallo.

    Habe ebenfalls Windows Vista Business als 5-CD-Version, habe aber leider keine Anleitung gefunden, wie ich daraus eine dvd mache.

    Kann mir das bitte jemand erklären?

    Gruß,

    Robert

  8. #7
    Kelshan Kelshan ist offline
    Avatar von Kelshan

    AW: Windows Vista Business

    1. Man erstelle ein Verzeichnis auf der Festplatte und kopiere alle Daten aller 5CDs einfach dort hinein.
    2. Man besorgt sich Barts PE (Google ist dein Freund) und liest das Boot-Image von CD1 aus (Anleitung dazu gibts ebenfalls bei Google )
    3. Man erstelle (z.B. in Nero) eine Startbare DVD, packt den Inhalt des Verzeichnisses von (1) komplett da drauf und wählt als Boot-Image das, was man bei (2) ausgelesen hat.
    4. Einstellungen bei Nero: Keine Emulation; Anzahl zu ladender Sektoren = 4 (wichtig!)
    5. Brennen und fertig.

  9. #8
    peter0210 peter0210 ist offline

    AW: Windows Vista Business

    Ich hätte noch eine Frage dazu.
    Ich habe XP prof gekauft mit upgradegutschein auf Vista business.(126 Euro + 15 Euro für upgrade DVD)
    Leider habe ich das Asus P4T533-C mit einem 3,06GHz Prozessor der mit 533 taktet.
    Das Board verwendet sündhaft teuren Rambus PC 1066 16 bit speicher und ist mit 4x 128 MB voll bestückt.
    Um den Speicher bezahlbar zu erweitern kann ich nur 256 MB rausnehmen und 512 MB wieder einsetzen.
    Zusammen also 768 MB.
    Der Speicher ist sehr schnell,nur läuft Vista business vernünftig auf nur 768 MB?
    Hat da schon jemand praktische Erfahrung?
    Ein upgrade auf 1280 MB Speicher wäre zwar möglich, nur kostet mich das glatt 400 Euro für den Speicher.Da kann ich auch gleich über eunen neuen PC nachdenken.

  10. #9
    Basti Basti ist offline

    AW: Windows Vista Business

    @peter0210

    wenn du das Vista-Design abstellst reicht dir der Speicher von 768 MB sicherlich. Außer du möchtest mit Speicherhungrigen Anwendungen wie Photoshop oder ähnlichem arbeiten.

    Habe in meinem Notebook auch nur 1GB Ram aber die brauche ich nicht einmal annähernd. Sind nur so 500 MB in Benutzung.

    Würde es an deiner Stelle mal versuchen, das geht schon! Besser wären natürlich über 1GB oder mehr, aber es wird gehen.

  11. #10
    grille77 grille77 ist offline
    Avatar von grille77

    AW: Windows Vista Business

    Zitat peter0210 Beitrag anzeigen
    Ich hätte noch eine Frage dazu.
    Ich habe XP prof gekauft mit upgradegutschein auf Vista business.(126 Euro + 15 Euro für upgrade DVD)
    Leider habe ich das Asus P4T533-C mit einem 3,06GHz Prozessor der mit 533 taktet.
    Das Board verwendet sündhaft teuren Rambus PC 1066 16 bit speicher und ist mit 4x 128 MB voll bestückt.
    Um den Speicher bezahlbar zu erweitern kann ich nur 256 MB rausnehmen und 512 MB wieder einsetzen.
    Zusammen also 768 MB.
    Der Speicher ist sehr schnell,nur läuft Vista business vernünftig auf nur 768 MB?
    Hat da schon jemand praktische Erfahrung?
    Ein upgrade auf 1280 MB Speicher wäre zwar möglich, nur kostet mich das glatt 400 Euro für den Speicher.Da kann ich auch gleich über eunen neuen PC nachdenken.
    Ob Dein PC tauglich ist, was ich von Deiner Beschreibung her nicht bezweifeln würde
    (laut gefundenen Berichtes:

    2. Rambus stellt XDR DRAM vor

    Rambus stellte gestern mit den Speicherherstellern Toshiba und Elpida den XDR DRAM (eXtreme Data Rate) vor. Diese Speicher sollen nach Herstellerangaben die achtfache Geschwindigkeit eines heutigen DDR400 SDRAM besitzen. Dies bezieht sich allerdings nur auf die effektive Taktrate und nicht die Gesamtleistung. Hier eine Tabelle mit den Leistungen:

    Speicher XDR
    3.2 GHz RDRAM
    PC800 RDRAM
    PC1066 DDR333 DDR400 DDR-2 533
    DRAM-Chiptakt 400 MHz 400 MHz 533 MHz 166 MHz 200 MHz 266 MHz
    Bits pro Takt 8 2 2 2 2 2
    Modul Speed 3.2 GHz 800 MHz 1.06 GHz 333 MHz 400 MHz 533 MHz
    Busbreite 16 bit 16 bit 16 bit 64 bit 64 bit 64 bit
    Einzelmodul
    Bandbreite 6.4 GB/s 1.6 GB/s 2.1 GB/s 2.7 GB/s 3.2 GB/s 4.2 GB/s

    Erste Muster wird es bereits im nächsten Jahr geben, doch erst 2005 soll die Massenproduktion beginnen, daher sollte man sich noch nicht zu viel versprechen, denn dazwischen liegen noch 2 Jahre.

    Quelle: hartware.net)

    kannst Du aber dennoch vorher mit diesem Programm CHIP Online - Download - Microsoft Windows Vista Upgrade Advisor 1.0.0.628 Deutsch
    ausprobieren.

    Ansonsten schlage ich vor, dass Du mal hier vorbeischaust:

    Hard- und Softwareübersicht für Vista

    Hier habe ich Seiten veröffentlicht, die rund um Vista basieren.

  12. #11
    Unregistriert

    Unglücklich AW: Windows Vista Business

    internetverlauf einzeln löschen ist nicht möglich also ich führe das aus es ist aber ohne funktion!

  13. #12
    sclow sclow ist offline
    Avatar von sclow

    AW: Windows Vista Business

    Habe die Business Edition schon seit einiger Zeit, komme einwandfrei damit zurecht.

  14. #13
    martin-josef martin-josef ist offline
    Avatar von martin-josef

    AW: Windows Vista Business

    Hallo zusammen
    Ich kann die Ausführungen von Kelshan nur bestätigen. Allerdings habe ich eine DVD. Hängt wohl mit dem Direktkauf zusammen. Bin allerdings etwas verwundert des die Businneskollegen jetzt erst hier auftauchen. Bisher hörte man "wenig" darüber.
    gruß
    martin-josef

Ähnliche Themen


  1. Wo kann ich Windows Vista Business laden: Hallo, habe mir PC gekauft und formatiert( laufender Absturz ), habe aber keine CD'S beim Kauf des PC'S erhalten, nur Hot Key steht unten auf PC....

  2. Windows Vista Business kann nicht installiert werden!: Hallo! Hab ein großes Problem, bisher konnte mir noch keiner helfen, nichtmal der MS Kundendienst hatte eine brauchbare Lösung. Ich habe mir von...

  3. Student: Vista Business oder Vista Home Premium?: Hey Leute, ich hab mich in diesem Forum regestriert, weil ich hoffe, dass ihr mir vielleicht bei meiner Entscheidung ein bissle helfen könnt. ...

  4. Sony VGN-TZ2AWN und Windows Vista Business: hallo.. ich hab mir vor einer woche mein neues notebook (sony vaio vgn-tz2awn)geholt komme aber nicht wirklich zurecht damit. ich hab windows...

  5. Windows Vista Business und FTP: Guten Tag, ich habe hier einen Dell Rechner mit vorinstalliertem Windows Vista Business stehen. Mit diesem ist es mir allerdings nicht möglich FTP...